L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de phpMyAdmin : deux vulnérabilités

Synthèse de la vulnérabilité 

Un attaquant peut employer plusieurs vulnérabilités de phpMyAdmin.
Logiciels vulnérables : Debian, Fedora, openSUSE, phpMyAdmin.
Gravité de cette annonce : 2/4.
Nombre de vulnérabilités dans ce bulletin : 2.
Date de création : 18/05/2015.
Références de cette vulnérabilité informatique : CERTFR-2015-AVI-226, CVE-2015-3902, CVE-2015-3903, DSA-3382-1, FEDORA-2015-8267, FEDORA-2015-8274, openSUSE-SU-2015:1191-1, PMASA-2015-2, PMASA-2015-3, VIGILANCE-VUL-16921.

Description de la vulnérabilité 

Plusieurs vulnérabilités ont été annoncées dans phpMyAdmin.

Un attaquant peut provoquer un Cross Site Request Forgery dans PhpMyAdmin Setup, afin de forcer la victime à effectuer des opérations. [grav:2/4; CVE-2015-3902, PMASA-2015-2]

Un attaquant peut utiliser un Man-in-the-Middle dans l'API GitHub, afin de lire ou modifier des données. [grav:2/4; CVE-2015-3903, PMASA-2015-3]
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cet avis de faille concerne les logiciels ou systèmes comme Debian, Fedora, openSUSE, phpMyAdmin.

Notre équipe Vigil@nce a déterminé que la gravité de cette annonce de menace informatique est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de client internet.

Ce bulletin concerne 2 vulnérabilités.

Un attaquant avec un niveau de compétence expert peut exploiter cette alerte de faille informatique.

Solutions pour cette menace 

phpMyAdmin : version 4.4.6.1.
La version 4.4.6.1 est corrigée :
  http://www.phpmyadmin.net/home_page/downloads.php

phpMyAdmin : version 4.3.13.1.
La version 4.3.13.1 est corrigée :
  http://www.phpmyadmin.net/home_page/downloads.php

phpMyAdmin : version 4.2.13.3.
La version 4.2.13.3 est corrigée :
  http://www.phpmyadmin.net/home_page/downloads.php

phpMyAdmin : version 4.0.10.10.
La version 4.0.10.10 est corrigée :
  http://www.phpmyadmin.net/home_page/downloads.php

Debian : nouveaux paquetages phpmyadmin.
De nouveaux paquetages sont disponibles :
  Debian 7 : phpmyadmin 4:3.4.11.1-2+deb7u2
  Debian 8 : phpmyadmin 4:4.2.12-2+deb8u1

Fedora : nouveaux paquetages phpMyAdmin.
De nouveaux paquetages sont disponibles :
  Fedora 20 : phpMyAdmin 4.4.6.1-1.fc20
  Fedora 21 : phpMyAdmin 4.4.6.1-1.fc21

openSUSE 13 : nouveaux paquetages phpMyAdmin.
De nouveaux paquetages sont disponibles :
  openSUSE 13.2 : phpMyAdmin 4.2.13.3-11.1
  openSUSE 13.1 : phpMyAdmin 4.2.13.3-31.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit un bulletin de vulnérabilités de systèmes. L'équipe Vigil@nce surveille les vulnérabilités informatiques de systèmes et d'applications.