L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de phpMyAdmin : injection SQL via Data Display

Synthèse de la vulnérabilité 

Un attaquant peut provoquer une injection SQL via Data Display de phpMyAdmin, afin de lire ou modifier des données.
Produits vulnérables : Debian, Fedora, openSUSE Leap, phpMyAdmin, SLES.
Gravité de cette faille : 2/4.
Date de création : 23/03/2020.
Références de ce bulletin : CERTFR-2020-AVI-167, CVE-2020-10803, DLA-2154-1, FEDORA-2020-25f3aea389, FEDORA-2020-d7b0a5a84a, openSUSE-SU-2020:0405-1, openSUSE-SU-2020:0427-1, PMASA-2020-4, VIGILANCE-VUL-31854.

Description de la vulnérabilité 

Un attaquant peut provoquer une injection SQL via Data Display de phpMyAdmin, afin de lire ou modifier des données.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette annonce cybersécurité concerne les logiciels ou systèmes comme Debian, Fedora, openSUSE Leap, phpMyAdmin, SLES.

Notre équipe Vigil@nce a déterminé que la gravité de cette alerte de menace est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de client internet.

Un attaquant avec un niveau de compétence expert peut exploiter cette faille cyber-sécurité.

Solutions pour cette menace 

phpMyAdmin : version 5.0.2.
La version 5.0.2 est corrigée :
  https://www.phpmyadmin.net/downloads/

phpMyAdmin : version 4.9.5.
La version 4.9.5 est corrigée :
  https://www.phpmyadmin.net/downloads/

Debian 8 : nouveaux paquetages phpmyadmin.
De nouveaux paquetages sont disponibles :
  Debian 8 : phpmyadmin 4:4.2.12-2+deb8u9

Fedora : nouveaux paquetages phpMyAdmin.
De nouveaux paquetages sont disponibles :
  Fedora 30 : phpMyAdmin 4.9.5-1.fc30
  Fedora 31 : phpMyAdmin 5.0.2-1.fc31

openSUSE Leap 15.1, SUSE LE 12 : nouveaux paquetages phpMyAdmin.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : phpMyAdmin 4.9.5-lp151.2.15.1

SUSE LE 15 SP1 : nouveaux paquetages phpMyAdmin.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : phpMyAdmin 4.9.5-bp151.3.15.1

Wind River Linux : version 10.17.41.21.
La version 10.17.41.21 est corrigée :
  https://support2.windriver.com/
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit un correctif de vulnérabilités logicielles. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles.