L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de phpMyAdmin : injection SQL via Username

Synthèse de la vulnérabilité 

Un attaquant peut provoquer une injection SQL via Username de phpMyAdmin, afin de lire ou modifier des données.
Produits impactés : Fedora, openSUSE Leap, phpMyAdmin, SLES, Ubuntu.
Gravité de ce bulletin : 3/4.
Date de création : 28/01/2019.
Références de cette menace : CVE-2019-6798, FEDORA-2019-09ae31d880, FEDORA-2019-6cfd17b03d, openSUSE-SU-2019:0194-1, PMASA-2019-2, USN-4639-1, VIGILANCE-VUL-28377.

Description de la vulnérabilité 

Le produit phpMyAdmin utilise une base de données.

Cependant, les données provenant de l'utilisateur sont directement insérées dans une requête SQL.

Un attaquant peut donc provoquer une injection SQL via Username de phpMyAdmin, afin de lire ou modifier des données.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette vulnérabilité cyber-sécurité concerne les logiciels ou systèmes comme Fedora, openSUSE Leap, phpMyAdmin, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette annonce de menace est important.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de client intranet.

Un attaquant avec un niveau de compétence expert peut exploiter cet avis de menace.

Solutions pour cette menace 

phpMyAdmin : version 4.8.5.
La version 4.8.5 est corrigée :
  https://www.phpmyadmin.net/downloads/

Fedora : nouveaux paquetages phpMyAdmin.
De nouveaux paquetages sont disponibles :
  Fedora 28 : phpMyAdmin 4.8.5-1.fc28
  Fedora 29 : phpMyAdmin 4.8.5-1.fc29

openSUSE Leap : nouveaux paquetages phpMyAdmin.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.3 : phpMyAdmin 4.8.5-27.1
  openSUSE Leap 15.0 : phpMyAdmin 4.8.5-lp150.2.15.1
  SUSE LE 15 RTM : phpMyAdmin 4.8.5-bp150.3.9.1

Ubuntu 18.04 : nouveaux paquetages phpmyadmin.
De nouveaux paquetages sont disponibles :
  Ubuntu 18.04 LTS : phpmyadmin 4:4.6.6-5ubuntu0.5

Wind River Linux : solution (21/05/2019).
La solution est indiquée dans les sources d'information.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une veille de vulnérabilité informatique. La cellule de veille technologique suit les menaces sécurité qui ciblent le parc informatique.