L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de polkit : élévation de privilèges via polkit_system_bus_name_get_creds_sync

Synthèse de la vulnérabilité 

Un attaquant peut contourner les restrictions via polkit_system_bus_name_get_creds_sync() de polkit, afin d'élever ses privilèges.
Systèmes impactés : Fedora, openSUSE Leap, RHEL, Slackware, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de cette alerte : 2/4.
Date de création : 03/06/2021.
Références de cette alerte : CVE-2021-3560, FEDORA-2021-0ec5a8a74b, openSUSE-SU-2021:0838-1, RHSA-2021:2236-01, RHSA-2021:2237-01, RHSA-2021:2238-01, SSA:2021-158-02, SUSE-SU-2021:1842-1, SUSE-SU-2021:1843-1, SUSE-SU-2021:1844-1, USN-4980-1, VIGILANCE-VUL-35615.

Description de la vulnérabilité 

Un attaquant peut contourner les restrictions via polkit_system_bus_name_get_cre...
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Ce bulletin sécurité concerne les logiciels ou systèmes comme Fedora, openSUSE Leap, RHEL, Slackware, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cet avis cyber-sécurité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter cette alerte de menace informatique.

Solutions pour cette menace 

Les correctifs pour cette vulnérabilité ne sont pas encore publics.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une alerte de vulnérabilité de système. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités.