L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de qmail-verify : obtention d'information

Synthèse de la vulnérabilité 

Un attaquant peut contourner les restrictions d'accès aux données de qmail-verify, afin d'obtenir des informations sensibles.
Systèmes vulnérables : Debian, Ubuntu.
Gravité de cette menace : 1/4.
Date de création : 25/05/2020.
Références de cette faille : CVE-2020-3812, DLA-2234-1, DSA-4692-1, USN-4556-1, USN-4621-1, VIGILANCE-VUL-32330.

Description de la vulnérabilité 

Un attaquant peut contourner les restrictions d'accès aux données de qmail-verify, afin d'obtenir des informations sensibles.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette annonce de faille informatique concerne les logiciels ou systèmes comme Debian, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette annonce de vulnérabilité informatique est faible.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter ce bulletin de faille informatique.

Solutions pour cette menace 

Debian 8 : nouveaux paquetages netqmail.
De nouveaux paquetages sont disponibles :
  Debian 8 : netqmail 1.06-6.2~deb8u1

Debian 9-10 : nouveaux paquetages netqmail.
De nouveaux paquetages sont disponibles :
  Debian 9 : netqmail 1.06-6.2~deb9u1
  Debian 10 : netqmail 1.06-6.2~deb10u1

Ubuntu 20.04 : nouveaux paquetages netqmail.
De nouveaux paquetages sont disponibles :
  Ubuntu 20.04 LTS : qmail 1.06-6.2~deb10u1build0.20.04.1

Ubuntu : nouveaux paquetages netqmail.
De nouveaux paquetages sont disponibles :
  Ubuntu 18.04 LTS : qmail 1.06-6.2~deb10u1build0.18.04.1
  Ubuntu 16.04 LTS : qmail 1.06-6.2~deb10u1build0.16.04.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une veille de vulnérabilité de système. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités.