L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de rxvt : débordement d'entier via une séquence d'échappement

Synthèse de la vulnérabilité 

Un attaquant peut provoquer un débordement d'entier via une séquence d'échappement de rxvt, afin de mener un déni de service, et éventuellement d'exécuter du code.
Systèmes vulnérables : Debian, openSUSE Leap, Slackware.
Gravité de cette menace : 2/4.
Date de création : 02/05/2017.
Références de cette faille : CVE-2017-7483, DLA-2683-1, openSUSE-SU-2017:1521-1, SSA:2017-121-01, VIGILANCE-VUL-22610.

Description de la vulnérabilité 

Un attaquant peut provoquer un débordement d'entier via une séquence d'échappement de rxvt, afin de mener un déni de service, et éventuellement d'exécuter du code.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cet avis de vulnérabilité concerne les logiciels ou systèmes comme Debian, openSUSE Leap, Slackware.

Notre équipe Vigil@nce a déterminé que la gravité de cette alerte de faille informatique est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Un attaquant avec un niveau de compétence expert peut exploiter cet avis cybersécurité.

Solutions pour cette menace 

Debian 9 : nouveaux paquetages rxvt.
De nouveaux paquetages sont disponibles :
  Debian 9 : rxvt 1:2.7.10-7+deb9u2

openSUSE Leap : nouveaux paquetages rxvt-unicode.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.2 : rxvt-unicode 9.21-6.3.1

Slackware : nouveaux paquetages rxvt.
De nouveaux paquetages sont disponibles :
  Slackware 13.0 : rxvt 2.7.10-*-5_slack13.0
  Slackware 13.1 : rxvt 2.7.10-*-5_slack13.1
  Slackware 13.37 : rxvt 2.7.10-*-5_slack13.37
  Slackware 14.0 : rxvt 2.7.10-*-5_slack14.0
  Slackware 14.1 : rxvt 2.7.10-*-5_slack14.1
  Slackware 14.2 : rxvt 2.7.10-*-5_slack14.2
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une veille et alerte de vulnérabilités informatiques. La veille sécurité Vigil@nce publie des bulletins de vulnérabilités pour les failles qui impactent le système d'information.