L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de shim : buffer overflow via DHCPv6 TFTP IPv6 Addresses

Synthèse de la vulnérabilité 

Un attaquant peut provoquer un buffer overflow via DHCPv6 TFTP IPv6 Addresses de shim, afin de mener un déni de service, et éventuellement d'exécuter du code.
Systèmes vulnérables : Fedora, openSUSE, RHEL, SUSE Linux Enterprise Desktop, SLES.
Gravité de cette menace : 2/4.
Date de création : 27/07/2017.
Références de cette faille : CVE-2014-3676, FEDORA-2014-14058, FEDORA-2014-14059, openSUSE-SU-2017:1967-1, RHSA-2014:1801-01, SUSE-SU-2014:1619-1, VIGILANCE-VUL-23372.

Description de la vulnérabilité 

Un attaquant peut provoquer un buffer overflow via DHCPv6 TFTP IPv6 Addresses de shim, afin de mener un déni de service, et éventuellement d'exécuter du code.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette alerte cyber-sécurité concerne les logiciels ou systèmes comme Fedora, openSUSE, RHEL, SUSE Linux Enterprise Desktop, SLES.

Notre équipe Vigil@nce a déterminé que la gravité de cette menace cybersécurité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de LAN.

Un attaquant avec un niveau de compétence expert peut exploiter cette alerte de menace.

Solutions pour cette menace 

Fedora : nouveaux paquetages mokutil.
De nouveaux paquetages sont disponibles :
  Fedora 19 : mokutil 0.2.0-1.fc19
  Fedora 20 : mokutil 0.2.0-1.fc20

Fedora : nouveaux paquetages shim-signed.
De nouveaux paquetages sont disponibles :
  Fedora 19 : shim-signed 0.8-2
  Fedora 20 : shim-signed 0.8-3

openSUSE 12/13 : nouveaux paquetages shim.
De nouveaux paquetages sont disponibles :
  openSUSE 12.3 : shim 0.7.318.81ee561d-3.22.1
  openSUSE 13.1 : shim 0.7.318.81ee561d-7.2

RHEL 7.0 : nouveaux paquetages shim.
De nouveaux paquetages sont disponibles :
  RHEL 7 : shim 0.7-8.el7_0

SUSE LE 11 : nouveaux paquetages shim.
De nouveaux paquetages sont disponibles :
  SUSE LE 11 : shim 0.7.318.81ee561d-0.9.2
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des alertes de vulnérabilités de systèmes. L'équipe Vigil@nce surveille les vulnérabilités informatiques de systèmes et d'applications.