L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de spice : élévation de privilèges via QEMU

Synthèse de la vulnérabilité 

Un attaquant dans un système invité QEMU peut prendre le contrôle du processus hôte via spice, afin d'élever ses privilèges.
Systèmes impactés : Debian, Fedora, openSUSE, openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de cette alerte : 2/4.
Date de création : 07/06/2016.
Références de cette alerte : CVE-2016-2150, DLA-531-1, DSA-3596-1, FEDORA-2016-6b9c658707, FEDORA-2016-a7322c9fd1, openSUSE-SU-2016:1725-1, openSUSE-SU-2016:1726-1, RHSA-2016:1204-01, RHSA-2016:1205-01, SUSE-SU-2021:14744-1, USN-3014-1, VIGILANCE-VUL-19817.

Description de la vulnérabilité 

Un attaquant dans un système invité QEMU peut prendre le contrôle du processus hôte via spice, afin d'élever ses privilèges.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cet avis de vulnérabilité concerne les logiciels ou systèmes comme Debian, Fedora, openSUSE, openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette alerte de faille informatique est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter cet avis cybersécurité.

Solutions pour cette menace 

Debian 7 : nouveaux paquetages spice.
De nouveaux paquetages sont disponibles :
  Debian 7 : spice 0.11.0-1+deb7u3

Debian 8 : nouveaux paquetages spice.
De nouveaux paquetages sont disponibles :
  Debian 8 : spice 0.12.5-1+deb8u3

Fedora : nouveaux paquetages spice.
De nouveaux paquetages sont disponibles :
  Fedora 23 : spice 0.12.8-1.fc23
  Fedora 24 : spice 0.12.8-1.fc24

openSUSE : nouveaux paquetages spice.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.1 : libspice-server1 0.12.5-8.1, spice-client 0.12.5-8.1
  openSUSE 13.2 : libspice-server1 0.12.4-4.12.1, spice-client 0.12.4-4.12.1

RHEL 6 : nouveaux paquetages spice-server.
De nouveaux paquetages sont disponibles :
  RHEL 6 : spice-server 0.12.4-13.el6.1

RHEL 7.2 : nouveaux paquetages spice.
De nouveaux paquetages sont disponibles :
  RHEL 7 : spice 0.12.4-15.el7_2.1

SUSE LE 11 SP4 : nouveaux paquetages spice.
De nouveaux paquetages sont disponibles :
  SUSE LE 11 SP4 : spice 0.12.4-21.1

Ubuntu : nouveaux paquetages libspice-server1.
De nouveaux paquetages sont disponibles :
  Ubuntu 16.04 LTS : libspice-server1 0.12.6-4ubuntu0.1
  Ubuntu 15.10 : libspice-server1 0.12.5-1.1ubuntu2.1
  Ubuntu 14.04 LTS : libspice-server1 0.12.4-0nocelt2ubuntu1.3
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit un patch de vulnérabilités applicatives. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles.