L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de sssd : élévation de privilèges via Unreadable GPO

Synthèse de la vulnérabilité 

Un attaquant peut contourner les restrictions via Unreadable GPO de sssd, afin d'élever ses privilèges.
Produits impactés : openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES.
Gravité de ce bulletin : 2/4.
Date création : 13/06/2019.
Références de cette menace : CVE-2018-16838, openSUSE-SU-2019:1576-1, openSUSE-SU-2019:1589-1, RHSA-2019:2177-01, RHSA-2019:3651-01, SUSE-SU-2019:1476-1, SUSE-SU-2019:1477-1, SUSE-SU-2019:1480-1, VIGILANCE-VUL-29523.

Description de la vulnérabilité 

Un attaquant peut contourner les restrictions via Unreadable GPO de sssd, afin d'élever ses privilèges.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Ce bulletin cyber-sécurité concerne les logiciels ou systèmes comme openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES.

Notre équipe Vigil@nce a déterminé que la gravité de cette faille informatique est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de compte utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter ce bulletin de menace.

Solutions pour cette menace 

openSUSE Leap : nouveaux paquetages sssd.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.3 : sssd 1.13.4-21.1
  openSUSE Leap 15.0 : sssd 1.16.1-lp150.2.16.1
  openSUSE Leap 15.1 : sssd 1.16.1-lp151.7.3.1

RHEL 7 : nouveaux paquetages sssd.
De nouveaux paquetages sont disponibles :
  RHEL 7 : sssd 1.16.4-21.el7

RHEL 8 : nouveaux paquetages sssd.
De nouveaux paquetages sont disponibles :
  RHEL 8 : sssd 2.2.0-19.el8

SUSE LE : nouveaux paquetages sssd.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP3 : sssd 1.13.4-34.37.1
  SUSE LE 12 SP4 : sssd 1.16.1-4.12.2
  SUSE LE 15 RTM : sssd 1.16.1-3.24.6
  SUSE LE 15 SP1 : sssd 1.16.1-3.24.6
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit un patch de vulnérabilités de réseaux. La veille sécurité Vigil@nce publie des bulletins de vulnérabilités pour les failles qui impactent le système d'information.