L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de systemd : lecture de mémoire hors plage prévue via Colon Log Messages

Synthèse de la vulnérabilité 

Un attaquant peut forcer la lecture à une adresse invalide via Colon Log Messages de systemd, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Produits impactés : Debian, McAfee Web Gateway, openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de ce bulletin : 2/4.
Date de création : 14/01/2019.
Date de révision : 10/05/2019.
Références de cette menace : CVE-2018-16866, DSA-4367-1, DSA-4367-2, openSUSE-SU-2019:0097-1, openSUSE-SU-2019:0098-1, RHSA-2019:2091-01, RHSA-2019:3222-01, RHSA-2020:0593-01, RHSA-2020:1264-01, SUSE-SU-2019:0135-1, SUSE-SU-2019:0137-1, USN-3855-1, VIGILANCE-VUL-28257.

Description de la vulnérabilité 

Un attaquant peut forcer la lecture à une adresse invalide via Colon Log Messages de systemd, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Ce bulletin de menace concerne les logiciels ou systèmes comme Debian, McAfee Web Gateway, openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cet avis de faille informatique est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Un démonstrateur ou un outil d'attaque est disponible, donc vos équipes doivent traiter cette alerte. Un attaquant avec un niveau de compétence technicien peut exploiter ce bulletin sécurité.

Solutions pour cette menace 

Cloud Foundry : versions corrigées pour systemd.
Les versions corrigées sont indiquées dans les sources d'information.

Debian 9 : nouveaux paquetages systemd.
De nouveaux paquetages sont disponibles :
  Debian 9 : systemd 232-25+deb9u8

McAfee Web Gateway : version 8.2.2.
La version 8.2.2 est corrigée :
  https://www.mcafee.com/enterprise/en-us/downloads/my-products.html

McAfee Web Gateway : version 9.0.
La version 9.0 est corrigée :
  https://www.mcafee.com/enterprise/en-us/downloads/my-products.html

openSUSE Leap 15.0 : nouveaux paquetages systemd.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : systemd 234-lp150.20.12.1

openSUSE Leap 42.3 : nouveaux paquetages systemd.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.3 : systemd 228-65.1

RHEL 7.4 : nouveaux paquetages systemd.
De nouveaux paquetages sont disponibles :
  RHEL 7.4 : systemd 219-42.el7_4.20

RHEL 7.5 : nouveaux paquetages systemd.
De nouveaux paquetages sont disponibles :
  RHEL 7.5 : systemd 219-57.el7_5.9

RHEL 7.6 : nouveaux paquetages systemd.
De nouveaux paquetages sont disponibles :
  RHEL 7 : systemd 219-62.el7_6.11

RHEL 7 : nouveaux paquetages systemd.
De nouveaux paquetages sont disponibles :
  RHEL 7 : systemd 219-67.el7

SUSE LE 12 : nouveaux paquetages systemd.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP2 : systemd 228-150.58.1
  SUSE LE 12 SP3 : systemd 228-150.58.1
  SUSE LE 12 SP4 : systemd 228-150.58.1

SUSE LE 15 : nouveaux paquetages systemd.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : systemd 234-24.20.1

Ubuntu : nouveaux paquetages systemd.
De nouveaux paquetages sont disponibles :
  Ubuntu 18.10 : systemd 239-7ubuntu10.6
  Ubuntu 18.04 LTS : systemd 237-3ubuntu10.11
  Ubuntu 16.04 LTS : systemd 229-4ubuntu21.15
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des annonces de vulnérabilités de systèmes. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités.