L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de tar : boucle infinie via Sparse

Synthèse de la vulnérabilité 

Un attaquant peut provoquer une boucle infinie via Sparse de tar, afin de mener un déni de service.
Produits vulnérables : Debian, openSUSE Leap, Solaris, SUSE Linux Enterprise Desktop, SLES.
Gravité de cette faille : 2/4.
Date de création : 31/12/2018.
Références de ce bulletin : bulletinjan2019, CVE-2018-20482, DLA-1623-1, openSUSE-SU-2019:1237-1, SUSE-SU-2019:0926-1, SUSE-SU-2019:14215-1, SUSE-SU-2020:2806-1, VIGILANCE-VUL-28140.

Description de la vulnérabilité 

Un attaquant peut provoquer une boucle infinie via Sparse de tar, afin de mener un déni de service.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cet avis de menace concerne les logiciels ou systèmes comme Debian, openSUSE Leap, Solaris, SUSE Linux Enterprise Desktop, SLES.

Notre équipe Vigil@nce a déterminé que la gravité de cette alerte de vulnérabilité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Un attaquant avec un niveau de compétence expert peut exploiter cet avis de menace informatique.

Solutions pour cette menace 

Debian 8 : nouveaux paquetages tar.
De nouveaux paquetages sont disponibles :
  Debian 8 : tar 1.27.1-2+deb8u2

openSUSE Leap : nouveaux paquetages tar.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : tar 1.30-lp150.7.1

Oracle Solaris : patch pour logiciels tiers de janvier 2019 v3.
Un patch est disponible :
  https://support.oracle.com/rs?type=doc&id=1448883.1

SUSE LE 11 : nouveaux paquetages tar.
De nouveaux paquetages sont disponibles :
  SUSE LE 11 SP3 : tar 1.27.1-14.8.1
  SUSE LE 11 SP4 : tar 1.27.1-14.8.1

SUSE LE 12 SP5 : nouveaux paquetages tar.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP5 : tar 1.27.1-15.6.3

SUSE LE 15 : nouveaux paquetages tar.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : tar 1.30-3.3.2
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une annonce de vulnérabilité de logiciel. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités.