L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de wpa_supplicant : obtention d'information via EAPOL-Key Decryption

Synthèse de la vulnérabilité 

Un attaquant peut contourner les restrictions d'accès aux données via EAPOL-Key Decryption de wpa_supplicant, afin d'obtenir des informations sensibles.
Produits impactés : Debian, Fedora, FreeBSD, openSUSE Leap, pfSense, RHEL, SUSE Linux Enterprise Desktop, SLES, Synology DSM, Synology DS***, Synology RS***, Ubuntu, Unix (plateforme) ~ non exhaustif.
Gravité de ce bulletin : 2/4.
Date de création : 10/08/2018.
Références de cette menace : CVE-2018-14526, DLA-1462-1, FEDORA-2018-41dfadd21a, FreeBSD-SA-18:11.hostapd, openSUSE-SU-2018:3527-1, openSUSE-SU-2018:3539-1, openSUSE-SU-2019:1345-1, openSUSE-SU-2020:2053-1, openSUSE-SU-2020:2059-1, RHSA-2018:3107-01, SUSE-SU-2018:3480-1, SUSE-SU-2019:1088-1, SUSE-SU-2020:3380-1, SUSE-SU-2020:3424-1, USN-3745-1, VIGILANCE-VUL-26949.

Description de la vulnérabilité 

Un attaquant peut contourner les restrictions d'accès aux données via EAPOL-Key Decryption de wpa_supplicant, afin d'obtenir des informations sensibles.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette alerte cyber-sécurité concerne les logiciels ou systèmes comme Debian, Fedora, FreeBSD, openSUSE Leap, pfSense, RHEL, SUSE Linux Enterprise Desktop, SLES, Synology DSM, Synology DS***, Synology RS***, Ubuntu, Unix (plateforme) ~ non exhaustif.

Notre équipe Vigil@nce a déterminé que la gravité de cette menace cybersécurité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de liaison radio.

Un attaquant avec un niveau de compétence expert peut exploiter cette alerte de menace.

Solutions pour cette menace 

wpa_supplicant : patch pour EAPOL-Key Decryption.
Un patch est disponible :
  https://w1.fi/security/2018-1/

Debian 8 : nouveaux paquetages wpa.
De nouveaux paquetages sont disponibles :
  Debian 8 : wpa 2.3-1+deb8u6

Fedora 28 : nouveaux paquetages wpa_supplicant.
De nouveaux paquetages sont disponibles :
  Fedora 28 : wpa_supplicant 2.6-17.fc28

FreeBSD : patch pour wpa_supplicant.
Un patch est disponible :
  https://security.FreeBSD.org/patches/SA-18:11/hostapd.patch
  https://security.FreeBSD.org/patches/SA-18:11/hostapd-10.patch

openSUSE Leap 15.0 : nouveaux paquetages wpa_supplicant.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : wpa_supplicant 2.6-lp150.3.6.1

openSUSE Leap 15.1 : nouveaux paquetages wpa_supplicant.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : wpa_supplicant 2.9-lp151.5.10.1

openSUSE Leap 15.2 : nouveaux paquetages wpa_supplicant.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.2 : wpa_supplicant 2.9-lp152.8.3.1

openSUSE Leap 42.3 : nouveaux paquetages wpa_supplicant.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.3 : wpa_supplicant 2.6-16.1

openSUSE Leap : nouveaux paquetages hostapd.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.3 : hostapd 2.6-11.1
  openSUSE Leap 15.0 : hostapd 2.6-lp150.2.3.2
  SUSE LE 15 RTM : hostapd 2.6-bp150.3.3.1

pfSense : version 2.4.4.
La version 2.4.4 est corrigée :
  https://www.netgate.com/

RHEL 7 : nouveaux paquetages wpa_supplicant.
De nouveaux paquetages sont disponibles :
  RHEL 7 : wpa_supplicant 2.6-12.el7

SUSE LE 12 SP5 : nouveaux paquetages wpa_supplicant.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP5 : wpa_supplicant 2.9-23.3.1

SUSE LE 15 RTM-SP2 : nouveaux paquetages wpa_supplicant.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : wpa_supplicant 2.9-4.20.1
  SUSE LE 15 SP1 : wpa_supplicant 2.9-4.20.1
  SUSE LE 15 SP2 : wpa_supplicant 2.9-4.20.1

SUSE LE : nouveaux paquetages wpa_supplicant.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : wpa_supplicant 2.6-4.11.1
  SUSE LE 12 SP4 : wpa_supplicant 2.6-15.10.1
  SUSE LE 12 SP3 : wpa_supplicant 2.6-15.10.1
  SUSE LE 12 SP2 : wpa_supplicant 2.6-15.10.1
  SUSE LE 12 SP1 : wpa_supplicant 2.6-15.10.1
  SUSE LE 12 RTM : wpa_supplicant 2.6-15.10.1

Synology RS/DS : version 6.2.1-23824-1.
La version 6.2.1-23824-1 est corrigée :
  https://www.synology.com/

Ubuntu : nouveaux paquetages wpa_supplicant.
De nouveaux paquetages sont disponibles :
  Ubuntu 18.04 LTS : hostapd 2:2.6-15ubuntu2.1, wpasupplicant 2:2.6-15ubuntu2.1
  Ubuntu 16.04 LTS : hostapd 2.4-0ubuntu6.3, wpasupplicant 2.4-0ubuntu6.3
  Ubuntu 14.04 LTS : hostapd 2.1-0ubuntu1.6, wpasupplicant 2.1-0ubuntu1.6

Wind River Linux : solution (16/10/2018).
La solution est indiquée dans les sources d'information.

Wind River Linux : solution (28/11/2018).
La solution est indiquée dans les sources d'information.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une base de sécurité informatique. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités.