L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de wpasupplicant : déni de service via WPS P2P NFC NDEF

Synthèse de la vulnérabilité 

Un attaquant peut envoyer un paquet WPS P2P NFC NDEF malveillant vers wpasupplicant, afin de mener un déni de service.
Produits impactés : Debian, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.
Gravité de ce bulletin : 1/4.
Date de création : 12/11/2015.
Références de cette menace : CVE-2015-8041, DSA-3397-1, openSUSE-SU-2016:2357-1, openSUSE-SU-2020:2053-1, openSUSE-SU-2020:2059-1, SUSE-SU-2020:3380-1, SUSE-SU-2020:3424-1, VIGILANCE-VUL-18291.

Description de la vulnérabilité 

Un attaquant peut envoyer un paquet WPS P2P NFC NDEF malveillant vers wpasupplicant, afin de mener un déni de service.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cet avis de menace concerne les logiciels ou systèmes comme Debian, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.

Notre équipe Vigil@nce a déterminé que la gravité de cette alerte de vulnérabilité est faible.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de LAN.

Un attaquant avec un niveau de compétence expert peut exploiter cet avis de menace informatique.

Solutions pour cette menace 

Debian : nouveaux paquetages wpa.
De nouveaux paquetages sont disponibles :
  Debian 7 : wpa 1.0-3+deb7u3
  Debian 8 : wpa 2.3-1+deb8u3

openSUSE Leap 15.1 : nouveaux paquetages wpa_supplicant.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : wpa_supplicant 2.9-lp151.5.10.1

openSUSE Leap 15.2 : nouveaux paquetages wpa_supplicant.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.2 : wpa_supplicant 2.9-lp152.8.3.1

openSUSE Leap 42.1 : nouveaux paquetages wpa_supplicant.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.1 : wpa_supplicant 2.2-8.1

SUSE LE 12 SP5 : nouveaux paquetages wpa_supplicant.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP5 : wpa_supplicant 2.9-23.3.1

SUSE LE 15 RTM-SP2 : nouveaux paquetages wpa_supplicant.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : wpa_supplicant 2.9-4.20.1
  SUSE LE 15 SP1 : wpa_supplicant 2.9-4.20.1
  SUSE LE 15 SP2 : wpa_supplicant 2.9-4.20.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit un correctif de vulnérabilité applicative. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information.