L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de xawtv : accès en lecture et écriture

Synthèse de la vulnérabilité 

Un attaquant peut contourner les restrictions d'accès de xawtv, afin de lire ou modifier des données.
Systèmes vulnérables : Debian, Fedora, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de cette menace : 2/4.
Date de création : 08/06/2020.
Références de cette faille : CVE-2020-13696, DLA-2246-1, FEDORA-2020-93db553bb7, FEDORA-2020-cd5ad916e4, openSUSE-SU-2020:0784-1, openSUSE-SU-2020:0787-1, SUSE-SU-2020:1712-1, VIGILANCE-VUL-32456.

Description de la vulnérabilité 

Un attaquant peut contourner les restrictions d'accès de xawtv, afin de lire ou modifier des données.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette annonce sécurité concerne les logiciels ou systèmes comme Debian, Fedora, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cet avis de vulnérabilité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter ce bulletin de faille.

Solutions pour cette menace 

Debian 8 : nouveaux paquetages xawtv.
De nouveaux paquetages sont disponibles :
  Debian 8 : xawtv 3.103-3+deb8u1

Fedora 31 : nouveaux paquetages xawtv.
De nouveaux paquetages sont disponibles :
  Fedora 31 : xawtv 3.107-2.fc31

Fedora 32 : nouveaux paquetages xawtv.
De nouveaux paquetages sont disponibles :
  Fedora 32 : xawtv 3.107-1.fc32

openSUSE Leap 15.1 : nouveaux paquetages xawtv.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : xawtv 3.103-lp151.3.3.1

SUSE LE 12 SP4-5 : nouveaux paquetages xawtv.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP4 : xawtv 3.103-6.3.1
  SUSE LE 12 SP5 : xawtv 3.103-6.3.1

SUSE LE 15 SP1 : nouveaux paquetages xawtv.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : xawtv 3.103-bp151.4.3.1

Ubuntu 16.04 : nouveaux paquetages xawtv.
De nouveaux paquetages sont disponibles :
  Ubuntu 16.04 LTS : xawtv 3.103-3+deb8u1build0.16.04.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit un correctif de vulnérabilités applicatives. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles.