L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de zypper : obtention d'information via Logged HTTP Proxy Credentials

Synthèse de la vulnérabilité 

Un attaquant peut contourner les restrictions d'accès aux données via Logged HTTP Proxy Credentials de zypper, afin d'obtenir des informations sensibles.
Produits vulnérables : Fedora, openSUSE Leap, SLES.
Gravité de cette faille : 1/4.
Date de création : 13/01/2021.
Références de ce bulletin : CVE-2017-9271, FEDORA-2021-ebc1c35c5d, openSUSE-SU-2021:0059-1, SUSE-SU-2021:0109-1, SUSE-SU-2021:0770-1, SUSE-SU-2021:0956-1, VIGILANCE-VUL-34308.

Description de la vulnérabilité 

Un attaquant peut contourner les restrictions d'accès aux données via Logged HTTP Proxy Credentials de zypper, afin d'obtenir des informations sensibles.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Ce bulletin de vulnérabilité informatique concerne les logiciels ou systèmes comme Fedora, openSUSE Leap, SLES.

Notre équipe Vigil@nce a déterminé que la gravité de cette alerte cybersécurité est faible.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de compte utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter cet avis de faille.

Solutions pour cette menace 

Fedora 33 : nouveaux paquetages libzypp.
De nouveaux paquetages sont disponibles :
  Fedora 33 : libzypp 17.25.6-1.fc33

Fedora 33 : nouveaux paquetages zypper.
De nouveaux paquetages sont disponibles :
  Fedora 33 : zypper 1.14.42-1.fc33

openSUSE Leap 15.2 : nouveaux paquetages zypper.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.2 : zypper 1.14.41-lp152.2.12.1

SUSE LE 15 RTM : nouveaux paquetages libsolv.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : libsolv 0.7.17-3.40.1, libzypp 17.25.8-3.66.1

SUSE LE 15 SP1 : nouveaux paquetages zypper.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : zypper 1.14.43-3.34.1

SUSE LE 15 SP2-3 : nouveaux paquetages openssl-1_1.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP2 : openssl-1_1 1.1.1d-11.20.1
  SUSE LE 15 SP3 : openssl-1_1 1.1.1d-11.20.1

SUSE LE 15 SP2 : nouveaux paquetages libzypp.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP2 : libzypp 17.25.5-3.25.6
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des alertes de vulnérabilité de réseau. La cellule de veille technologique suit les menaces sécurité qui ciblent le parc informatique.