L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.

Vulnérabilités informatiques de Alcatel-Lucent Instant Communications Suite

vulnérabilité CVE-2013-4653

Alcatel-Lucent OmniTouch My Teamwork : Cross Site Scripting de l'URL /ics?action=signin

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting avec l'URL /ics?action=signin de Alcatel-Lucent OmniTouch My Teamwork, afin d'exécuter du code JavaScript dans le contexte du site web.
Produits concernés : OmniTouch 8400 Instant Communications Suite, OmniTouch 8600 My Instant Communicator, OmniTouch Unified Communications My Teamwork.
Gravité : 2/4.
Conséquences : accès/droits client.
Provenance : document.
Confiance : confirmé par l'éditeur (5/5).
Date création : 01/07/2013.
Références : BID-60902, CERTA-2013-AVI-389, CVE-2013-4653, VIGILANCE-VUL-13020.

Description de la vulnérabilité

OmniTouch 8400 Instant Communications Suite comprend une interface Web avec un formulaire d'authentication.

Cependant, il ne filtre pas les données reçues avant de les insérer dans les documents HTML générés.

Un attaquant peut donc provoquer un Cross Site Scripting dans URL /ics?action=signin de Alcatel-Lucent OmniTouch My Teamwork, afin d'exécuter du code JavaScript dans le contexte du site web.
Bulletin Vigil@nce complet.... (Essai gratuit)

alerte de vulnérabilité informatique CVE-2011-4058 CVE-2011-4059

OmniTouch Instant Communication Suite : Cross Site Scripting

Synthèse de la vulnérabilité

Un attaquant peut provoquer plusieurs Cross Site Scripting et Cross Site Request Forgery dans OmniTouch Instant Communication Suite.
Produits concernés : OmniTouch 8400 Instant Communications Suite, OmniTouch 8600 My Instant Communicator.
Gravité : 2/4.
Conséquences : accès/droits client.
Provenance : document.
Confiance : confirmé par l'éditeur (5/5).
Date création : 24/10/2011.
Références : 2011003, BID-50346, CERTA-2011-AVI-594, CVE-2011-4058, CVE-2011-4059, TC-SA-2011-01, VIGILANCE-VUL-11096.

Description de la vulnérabilité

Le produit OmniTouch Instant Communication Suite est impacté par plusieurs vulnérabilités.

Un attaquant peut provoquer un Cross Site Scripting dans l'interface d'administration WebAdmin. [grav:2/4; CERTA-2011-AVI-594, CVE-2011-4058]

Un attaquant peut provoquer un Reflected Cross Site Scripting dans l'interface Web softphone. [grav:2/4; CERTA-2011-AVI-594, CVE-2011-4058]

Un attaquant peut provoquer un Stored Cross Site Scripting dans l'interface Web softphone. [grav:2/4; CERTA-2011-AVI-594, CVE-2011-4058]

Un attaquant peut provoquer un Cross Site Request Forgery dans l'interface Web softphone. [grav:2/4; CVE-2011-4059]

Un attaquant peut donc provoquer plusieurs Cross Site Scripting et Cross Site Request Forgery dans OmniTouch Instant Communication Suite.
Bulletin Vigil@nce complet.... (Essai gratuit)
Notre base de données contient d'autres bulletins. Vous pouvez utiliser un essai gratuit pour les consulter.