L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilités informatiques de ArcGIS Enterprise

ArcGIS Enterprise : obtention d'information via Edit My Profile
Un attaquant peut contourner les restrictions d'accès aux données via Edit My Profile de ArcGIS Enterprise, afin d'obtenir des informations sensibles...
CVE-2019-16193, VIGILANCE-VUL-30315
ArcGIS Server : obtention d'information
Un attaquant peut contourner les restrictions d'accès aux données de ArcGIS Server, afin d'obtenir des informations sensibles...
VIGILANCE-VUL-26503
ESRI ArcGIS for Server : exécution de code via Java rmid
Un attaquant peut utiliser une vulnérabilité via Java rmid de ESRI ArcGIS for Server, afin d'exécuter du code...
VIGILANCE-VUL-24098
ESRI ArcGIS Server : multiples vulnérabilités
Un attaquant peut employer plusieurs vulnérabilités de ESRI ArcGIS Server...
VIGILANCE-VUL-21617
ArcGIS for Desktop, Server : multiple Cross Site Scripting
Un attaquant peut provoquer plusieurs Cross Site Scripting de ArcGIS for Desktop, Server, afin d'exécuter du code JavaScript dans le contexte du site web...
VIGILANCE-VUL-17236
ArcGIS for Server : deux vulnérabilités
Un attaquant peut employer plusieurs vulnérabilités de ArcGIS for Server...
BUG-000084735, BUG-000084738, VIGILANCE-VUL-16827
ArcGIS for Server : multiples vulnérabilités
Un attaquant peut employer plusieurs vulnérabilités de ArcGIS for Server...
CERTFR-2014-ALE-007, CVE-2014-3566, VIGILANCE-VUL-16132, VU#577193
ArcGIS for Server : multiples vulnérabilités
Un attaquant peut employer plusieurs vulnérabilités de ArcGIS for Server...
VIGILANCE-VUL-15788
OpenSSL : obtention d'information via Heartbeat
Un attaquant peut employer le protocole Heartbeat sur une application compilée avec OpenSSL, afin d'obtenir des informations sensibles, comme des clés stockées en mémoire...
1669839, 190438, 2076225, 2962393, c04236102, c04267775, c04286049, CA20140413-01, CERTFR-2014-ALE-003, CERTFR-2014-AVI-156, CERTFR-2014-AVI-161, CERTFR-2014-AVI-162, CERTFR-2014-AVI-167, CERTFR-2014-AVI-169, CERTFR-2014-AVI-177, CERTFR-2014-AVI-178, CERTFR-2014-AVI-179, CERTFR-2014-AVI-180, CERTFR-2014-AVI-181, CERTFR-2014-AVI-198, CERTFR-2014-AVI-199, CERTFR-2014-AVI-213, cisco-sa-20140409-heartbleed, CTX140605, CVE-2014-0160, CVE-2014-0346-REJECT, DSA-2896-1, DSA-2896-2, emr_na-c04236102-7, ESA-2014-034, ESA-2014-036, ESA-2014-075, FEDORA-2014-4879, FEDORA-2014-4910, FEDORA-2014-4982, FEDORA-2014-4999, FG-IR-14-011, FreeBSD-SA-14:06.openssl, Heartbleed, HPSBMU02995, HPSBMU03025, HPSBMU03040, ICSA-14-105-03, JSA10623, MDVSA-2014:123, MDVSA-2015:062, NetBSD-SA2014-004, openSUSE-SU-2014:0492-1, openSUSE-SU-2014:0560-1, openSUSE-SU-2014:0719-1, pfSense-SA-14_04.openssl, RHSA-2014:0376-01, RHSA-2014:0377-01, RHSA-2014:0378-01, RHSA-2014:0396-01, RHSA-2014:0416-01, SA40005, SA79, SB10071, SOL15159, SPL-82696, SSA:2014-098-01, SSA-635659, SSRT101565, USN-2165-1, VIGILANCE-VUL-14534, VMSA-2014-0004, VMSA-2014-0004.1, VMSA-2014-0004.2, VMSA-2014-0004.3, VMSA-2014-0004.6, VMSA-2014-0004.7, VU#720951
ArcGIS for Server : multiples vulnérabilités
Un attaquant peut employer plusieurs vulnérabilités de ArcGIS for Server...
41468, 41497, 41498, BID-62691, BID-62889, CVE-2013-5221, CVE-2013-5222, CVE-2013-7231, CVE-2013-7232, NIM092795, NIM092820, NIM093227, NIM094447, VIGILANCE-VUL-13359
Notre base de données contient d'autres bulletins. Vous pouvez utiliser un essai gratuit pour les consulter.

Consulter les informations sur ArcGIS Enterprise :