L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilités informatiques de Google Android Marshmallow

Noyau Linux : déréférencement de pointeur NULL via mac80211
Un attaquant peut déréférencer un pointeur NULL dans le module mac80211 du noyau Linux, afin de mener un déni de service...
CERTFR-2014-AVI-241, CERTFR-2014-AVI-242, CERTFR-2014-AVI-333, CERTFR-2014-AVI-388, CVE-2014-2706, MDVSA-2014:124, openSUSE-SU-2014:1246-1, RHSA-2014:0557-01, RHSA-2014:0981-01, RHSA-2014:1023-01, RHSA-2014:1101-01, SUSE-SU-2014:1105-1, SUSE-SU-2014:1316-1, SUSE-SU-2014:1319-1, USN-2221-1, USN-2223-1, USN-2224-1, USN-2225-1, USN-2227-1, USN-2228-1, VIGILANCE-VUL-14510
libtar : débordement d'entier de th_read
Un attaquant peut provoquer un débordement d'entier dans la fonction th_read() de libtar, afin de mener un déni de service, et éventuellement d'exécuter du code...
CVE-2013-4397, DSA-2817-1, FEDORA-2013-18785, FEDORA-2013-18808, MDVSA-2013:253, RHSA-2013:1418-01, SOL16015326, VIGILANCE-VUL-13578
Notre base de données contient d'autres bulletins. Vous pouvez utiliser un essai gratuit pour les consulter.

Consulter les informations sur Google Android Marshmallow :