L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilités informatiques de Hibernate ORM

Hibernate ORM : injection SQL via Comments
Un attaquant peut provoquer une injection SQL via Comments de Hibernate ORM, afin de lire ou modifier des données...
CVE-2020-25638, DLA-2512-1, RHSA-2020:5174-01, RHSA-2020:5175-01, RHSA-2020:5254-01, RHSA-2020:5340-01, RHSA-2020:5341-01, RHSA-2020:5342-01, RHSA-2020:5344-01, RHSA-2020:5526-01, RHSA-2020:5527-01, RHSA-2020:5528-01, RHSA-2020:5533-01, VIGILANCE-VUL-33940
Hibernate ORM : injection SQL
Un attaquant peut provoquer une injection SQL de Hibernate ORM, afin de lire ou modifier des données...
CVE-2019-14900, RHBUG-1666499, RHSA-2020:2106-01, RHSA-2020:2107-01, RHSA-2020:2108-01, RHSA-2020:2112-01, RHSA-2020:2113-01, RHSA-2020:3461-01, RHSA-2020:3462-01, RHSA-2020:3463-01, RHSA-2020:3464-01, RHSA-2020:3637-01, RHSA-2020:3638-01, RHSA-2020:3639-01, RHSA-2020:3642-01, VIGILANCE-VUL-32258
plexus-utils : exécution de code via Commandline Class
Un attaquant peut utiliser une vulnérabilité via Commandline Class de plexus-utils, afin d'exécuter du code...
CVE-2017-1000487, DLA-1236-1, DLA-1237-1, DSA-4146-1, DSA-4149-1, RHSA-2018:1322-01, VIGILANCE-VUL-24989
Notre base de données contient d'autres bulletins. Vous pouvez utiliser un essai gratuit pour les consulter.

Consulter les informations sur Hibernate ORM :