L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilités informatiques de Microsoft Edge Chromium

libxslt : buffer overflow via xsltCopyText
Un attaquant peut provoquer un buffer overflow via xsltCopyText() de libxslt, afin de mener un déni de service, et éventuellement d'exécuter du code...
6403301, ADV200002, cpuapr2020, CVE-2019-18197, DLA-1973-1, DSA-2020-130, DSA-2020-160, DSA-2020-198, openSUSE-SU-2020:0189-1, openSUSE-SU-2020:0210-1, openSUSE-SU-2020:0233-1, openSUSE-SU-2020:0731-1, RHSA-2020:0514-01, RHSA-2020:4005-01, RHSA-2020:4464-01, SUSE-SU-2020:0920-2, USN-4164-1, VIGILANCE-VUL-30693
Adobe Flash Player : utilisation de mémoire libérée
Un attaquant peut provoquer l'utilisation d'une zone mémoire libérée de Adobe Flash Player, afin de mener un déni de service, et éventuellement d'exécuter du code...
APSB19-30, CERTFR-2019-AVI-259, CERTFR-2020-AVI-766, CVE-2019-7845, CVE-2019-8075, DSA-4824-1, openSUSE-SU-2020:2010-1, openSUSE-SU-2020:2012-1, openSUSE-SU-2020:2021-1, openSUSE-SU-2020:2026-1, openSUSE-SU-2020:2032-1, openSUSE-SU-2020:2055-1, RHSA-2019:1476-01, VIGILANCE-VUL-29503, ZDI-19-564
Notre base de données contient d'autres bulletins. Vous pouvez utiliser un essai gratuit pour les consulter.

Consulter les informations sur Microsoft Edge Chromium :