L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.

Vulnérabilités informatiques de NetIQ Security Manager

bulletin de vulnérabilité informatique CVE-2014-0602

NetIQ Security Manager : exécution de code via NQMcsVarSet

Synthèse de la vulnérabilité

Un attaquant peut créer une page web appelant NQMcsVarSet de NetIQ Security Manager, pour traverser les répertoires et créer un programme illicite sur l'ordinateur de la victime, afin d'exécuter du code.
Produits concernés : NetIQ Security Manager.
Gravité : 3/4.
Conséquences : accès/droits utilisateur.
Provenance : serveur internet.
Date création : 08/07/2014.
Références : 7015309, CVE-2014-0602, VIGILANCE-VUL-14998.

Description de la vulnérabilité

Le produit NetIQ Security Manager installe l'ActiveX NQMcsVarSet, qui peut être instancié dans Internet Explorer.

Cet ActiveX propose la méthode DumpToFile, qui stocke des données dans un fichier de l'ordinateur de l'utilisateur. Cependant, les séquences comme "/.." permettent de remonter dans l'arborescence.

Un attaquant peut donc créer une page web appelant NQMcsVarSet de NetIQ Security Manager, pour traverser les répertoires et créer un programme illicite sur l'ordinateur de la victime, afin d'exécuter du code.
Bulletin Vigil@nce complet... (Essai gratuit)
Notre base de données contient d'autres bulletins. Vous pouvez utiliser un essai gratuit pour les consulter.