L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.

Vulnérabilités informatiques de Opera

vulnérabilité CVE-2018-17479

Chrome : utilisation de mémoire libérée via GPU

Synthèse de la vulnérabilité

Un attaquant peut provoquer l'utilisation d'une zone mémoire libérée via GPU de Chrome, afin de mener un déni de service, et éventuellement d'exécuter du code.
Produits concernés : Chrome, openSUSE Leap, Opera, RHEL, SUSE Linux Enterprise Desktop, SLES.
Gravité : 3/4.
Conséquences : accès/droits utilisateur, déni de service du service, déni de service du client.
Provenance : document.
Date création : 20/11/2018.
Références : CERTFR-2018-AVI-562, CVE-2018-17479, openSUSE-SU-2018:3871-1, openSUSE-SU-2018:3872-1, RHSA-2018:3648-01, VIGILANCE-VUL-27840.

Description de la vulnérabilité

Un attaquant peut provoquer l'utilisation d'une zone mémoire libérée via GPU de Chrome, afin de mener un déni de service, et éventuellement d'exécuter du code.
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de vulnérabilité informatique CVE-2018-17478

Chrome : lecture de mémoire hors plage prévue via V8

Synthèse de la vulnérabilité

Un attaquant peut forcer la lecture à une adresse invalide via V8 de Chrome, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Produits concernés : Debian, Chrome, openSUSE Leap, Opera, RHEL, SUSE Linux Enterprise Desktop, SLES.
Gravité : 2/4.
Conséquences : lecture de données, déni de service du client.
Provenance : document.
Date création : 12/11/2018.
Références : CERTFR-2018-AVI-540, CVE-2018-17478, DSA-4340-1, openSUSE-SU-2018:3805-1, openSUSE-SU-2018:3835-1, openSUSE-SU-2018:3837-1, RHSA-2018:3648-01, VIGILANCE-VUL-27757.

Description de la vulnérabilité

Un attaquant peut forcer la lecture à une adresse invalide via V8 de Chrome, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Bulletin Vigil@nce complet... (Essai gratuit)

alerte de vulnérabilité CVE-2018-16083

WebRTC.org : lecture de mémoire hors plage prévue via FEC

Synthèse de la vulnérabilité

Un attaquant peut forcer la lecture à une adresse invalide via FEC de WebRTC.org, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Produits concernés : Chrome, Opera, SLES, WebRTC.org.
Gravité : 2/4.
Conséquences : accès/droits utilisateur, lecture de données, déni de service du client, sans conséquence.
Provenance : client internet.
Date création : 21/09/2018.
Références : 1606, CVE-2018-16083, openSUSE-SU-2018:2664-2, VIGILANCE-VUL-27291.

Description de la vulnérabilité

Un attaquant peut forcer la lecture à une adresse invalide via FEC de WebRTC.org, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité CVE-2018-16071

WebRTC.org : utilisation de mémoire libérée via VP9

Synthèse de la vulnérabilité

Un attaquant peut provoquer l'utilisation d'une zone mémoire libérée via VP9 de WebRTC.org, afin de mener un déni de service, et éventuellement d'exécuter du code.
Produits concernés : Chrome, Opera, SLES, WebRTC.org.
Gravité : 3/4.
Conséquences : accès/droits utilisateur, déni de service du service, déni de service du client.
Provenance : client intranet.
Date création : 21/09/2018.
Références : 1601, CVE-2018-16071, openSUSE-SU-2018:2664-2, VIGILANCE-VUL-27290.

Description de la vulnérabilité

Un attaquant peut provoquer l'utilisation d'une zone mémoire libérée via VP9 de WebRTC.org, afin de mener un déni de service, et éventuellement d'exécuter du code.
Bulletin Vigil@nce complet... (Essai gratuit)

avis de vulnérabilité 27254

Google Chrome : vulnérabilité

Synthèse de la vulnérabilité

Une vulnérabilité de Google Chrome a été annoncée.
Produits concernés : Chrome, openSUSE Leap, Opera, SUSE Linux Enterprise Desktop, SLES.
Gravité : 2/4.
Conséquences : conséquence inconnue, accès/droits administrateur, accès/droits privilégié, accès/droits utilisateur, accès/droits client, lecture de données, création/modification de données, effacement de données, transit de données, déni de service du serveur, déni de service du service, déni de service du client, camouflage.
Provenance : document.
Date création : 18/09/2018.
Références : CERTFR-2018-AVI-442, openSUSE-SU-2018:2728-2, openSUSE-SU-2018:2753-1, openSUSE-SU-2018:2754-1, openSUSE-SU-2018:2754-2, VIGILANCE-VUL-27254.

Description de la vulnérabilité

Une vulnérabilité de Google Chrome a été annoncée.
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de vulnérabilité CVE-2018-17458 CVE-2018-17459

Google Chrome : deux vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Google Chrome.
Produits concernés : Debian, Chrome, openSUSE Leap, Opera, RHEL, SUSE Linux Enterprise Desktop, SLES.
Gravité : 3/4.
Conséquences : accès/droits utilisateur, camouflage.
Provenance : document.
Nombre de vulnérabilités dans ce bulletin : 2.
Date création : 12/09/2018.
Références : CERTFR-2018-AVI-431, CVE-2018-17458, CVE-2018-17459, DSA-4297-1, openSUSE-SU-2018:2724-1, openSUSE-SU-2018:2728-1, openSUSE-SU-2018:2728-2, openSUSE-SU-2018:2754-2, RHSA-2018:2818-01, VIGILANCE-VUL-27222.

Description de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Google Chrome.
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité CVE-2017-15406

V8 : buffer overflow

Synthèse de la vulnérabilité

Un attaquant peut provoquer un buffer overflow de V8, afin de mener un déni de service, et éventuellement d'exécuter du code.
Produits concernés : Debian, Fedora, Chrome, openSUSE Leap, Opera, RHEL, SUSE Linux Enterprise Desktop, SLES.
Gravité : 3/4.
Conséquences : accès/droits utilisateur, déni de service du service, déni de service du client.
Provenance : document.
Date création : 29/08/2018.
Références : CVE-2017-15406, DSA-4020-1, FEDORA-2018-faff5f661e, openSUSE-SU-2017:2902-1, openSUSE-SU-2017:3245-1, RHSA-2017:3082-01, VIGILANCE-VUL-27100.

Description de la vulnérabilité

Un attaquant peut provoquer un buffer overflow de V8, afin de mener un déni de service, et éventuellement d'exécuter du code.
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de vulnérabilité CVE-2018-6149

V8 : corruption de mémoire

Synthèse de la vulnérabilité

Un attaquant peut provoquer une corruption de mémoire de V8, afin de mener un déni de service, et éventuellement d'exécuter du code.
Produits concernés : Debian, Fedora, Chrome, openSUSE Leap, Opera, RHEL, SUSE Linux Enterprise Desktop, SLES.
Gravité : 3/4.
Conséquences : accès/droits utilisateur, déni de service du service, déni de service du client.
Provenance : document.
Date création : 13/06/2018.
Références : CERTFR-2018-AVI-282, CVE-2018-6149, DSA-4237-1, FEDORA-2018-499f2dbc96, openSUSE-SU-2018:2054-1, openSUSE-SU-2018:2055-1, RHSA-2018:1933-01, VIGILANCE-VUL-26413.

Description de la vulnérabilité

Un attaquant peut provoquer une corruption de mémoire de V8, afin de mener un déni de service, et éventuellement d'exécuter du code.
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de vulnérabilité informatique CVE-2018-6148

Google Chrome : élévation de privilèges via CSP Header

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions via CSP Header de Google Chrome, afin d'élever ses privilèges.
Produits concernés : Debian, Fedora, Chrome, openSUSE Leap, Opera, RHEL, SUSE Linux Enterprise Desktop, SLES.
Gravité : 3/4.
Conséquences : lecture de données.
Provenance : serveur internet.
Date création : 07/06/2018.
Références : CERTFR-2018-AVI-272, CVE-2018-6148, DSA-4237-1, FEDORA-2018-09b59b0227, FEDORA-2018-7c80aaef26, openSUSE-SU-2018:1859-1, openSUSE-SU-2018:2054-1, openSUSE-SU-2018:2055-1, RHSA-2018:1825-01, VIGILANCE-VUL-26337.

Description de la vulnérabilité

Un attaquant peut contourner les restrictions via CSP Header de Google Chrome, afin d'élever ses privilèges.
Bulletin Vigil@nce complet... (Essai gratuit)

alerte de vulnérabilité CVE-2018-6126

Skia : buffer overflow via SVG Rasterizing

Synthèse de la vulnérabilité

Un attaquant peut provoquer un buffer overflow via SVG Rasterizing de Skia, afin de mener un déni de service, et éventuellement d'exécuter du code.
Produits concernés : Debian, Fedora, Chrome, Firefox, openSUSE Leap, Opera, Solaris, RHEL, Slackware, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité : 3/4.
Conséquences : accès/droits utilisateur, déni de service du service, déni de service du client.
Provenance : document.
Date création : 07/06/2018.
Références : bulletinjul2018, CERTFR-2018-AVI-271, CVE-2018-6126, DSA-4220-1, DSA-4237-1, FEDORA-2018-09b59b0227, FEDORA-2018-7c80aaef26, MFSA-2018-14, openSUSE-SU-2018:1616-1, openSUSE-SU-2018:2054-1, openSUSE-SU-2018:2055-1, RHSA-2018:1815-01, RHSA-2018:2112-01, RHSA-2018:2113-01, SSA:2018-157-01, SUSE-SU-2018:1783-1, SUSE-SU-2018:1820-1, SUSE-SU-2018:2298-1, USN-3682-1, VIGILANCE-VUL-26331.

Description de la vulnérabilité

Un attaquant peut provoquer un buffer overflow via SVG Rasterizing de Skia, afin de mener un déni de service, et éventuellement d'exécuter du code.
Bulletin Vigil@nce complet... (Essai gratuit)
Notre base de données contient d'autres bulletins. Vous pouvez utiliser un essai gratuit pour les consulter.

Consulter les informations sur Opera :