L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.

Vulnérabilités informatiques de Opera Web browser

annonce de vulnérabilité CVE-2017-15429

Chrome : Cross Site Scripting de V8

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting de V8, afin d'exécuter du code JavaScript dans le contexte du site web.
Produits concernés : Debian, Fedora, Chrome, openSUSE Leap, Opera, RHEL, SUSE Linux Enterprise Desktop, SLES.
Gravité : 2/4.
Conséquences : accès/droits client.
Provenance : document.
Date création : 15/12/2017.
Références : CERTFR-2017-AVI-475, CVE-2017-15429, DSA-4103-1, FEDORA-2017-c2645aa935, FEDORA-2017-ea44f172e3, FEDORA-2018-024afa2d48, FEDORA-2018-44e1c23700, openSUSE-SU-2017:3344-1, openSUSE-SU-2017:3346-1, RHSA-2017:3479-01, VIGILANCE-VUL-24782.

Description de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting de V8, afin d'exécuter du code JavaScript dans le contexte du site web.
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de vulnérabilité CVE-2017-15412

libxml2 : utilisation de mémoire libérée via xmlXPathCompOpEvalPositionalPredicate

Synthèse de la vulnérabilité

Un attaquant peut provoquer l'utilisation d'une zone mémoire libérée via xmlXPathCompOpEvalPositionalPredicate() de libxml2, afin de mener un déni de service, et éventuellement d'exécuter du code.
Produits concernés : Debian, Fedora, Chrome, libxml, openSUSE Leap, Opera, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité : 2/4.
Conséquences : accès/droits utilisateur, déni de service du service, déni de service du client.
Provenance : document.
Date création : 13/12/2017.
Références : CVE-2017-15412, DLA-1211-1, DSA-4064-1, DSA-4086-1, FEDORA-2017-c2645aa935, FEDORA-2017-ea44f172e3, FEDORA-2018-faff5f661e, openSUSE-SU-2017:3244-1, openSUSE-SU-2017:3245-1, openSUSE-SU-2018:0418-1, RHSA-2017:3401-01, USN-3513-1, USN-3513-2, VIGILANCE-VUL-24762.

Description de la vulnérabilité

Un attaquant peut provoquer l'utilisation d'une zone mémoire libérée via xmlXPathCompOpEvalPositionalPredicate() de libxml2, afin de mener un déni de service, et éventuellement d'exécuter du code.
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de vulnérabilité CVE-2017-5130

libxml2 : corruption de mémoire

Synthèse de la vulnérabilité

Un attaquant peut provoquer une corruption de mémoire de libxml2, afin de mener un déni de service, et éventuellement d'exécuter du code.
Produits concernés : Debian, Chrome, openSUSE Leap, Opera, SUSE Linux Enterprise Desktop, SLES.
Gravité : 2/4.
Conséquences : accès/droits utilisateur, déni de service du service, déni de service du client.
Provenance : document.
Date création : 24/11/2017.
Références : CVE-2017-5130, DLA-1188-1, openSUSE-SU-2017:3245-1, openSUSE-SU-2018:0418-1, VIGILANCE-VUL-24523.

Description de la vulnérabilité

Un attaquant peut provoquer une corruption de mémoire de libxml2, afin de mener un déni de service, et éventuellement d'exécuter du code.
Bulletin Vigil@nce complet... (Essai gratuit)

alerte de vulnérabilité CVE-2017-15398 CVE-2017-15399

Google Chrome : deux vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Google Chrome.
Produits concernés : Debian, Fedora, Chrome, openSUSE Leap, Opera, RHEL, SUSE Linux Enterprise Desktop, SLES.
Gravité : 4/4.
Conséquences : accès/droits utilisateur, déni de service du client.
Provenance : document.
Nombre de vulnérabilités dans ce bulletin : 2.
Date création : 07/11/2017.
Références : CERTFR-2017-AVI-395, CVE-2017-15398, CVE-2017-15399, DSA-4024-1, FEDORA-2017-f2f3fa09e3, openSUSE-SU-2017:2953-1, openSUSE-SU-2017:3245-1, RHSA-2017:3151-01, VIGILANCE-VUL-24361.

Description de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Google Chrome.
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de vulnérabilité informatique CVE-2017-15396

V8 : buffer overflow

Synthèse de la vulnérabilité

Un attaquant peut provoquer un buffer overflow de V8, afin de mener un déni de service, et éventuellement d'exécuter du code.
Produits concernés : Debian, Fedora, Chrome, openSUSE Leap, Opera, RHEL, SUSE Linux Enterprise Desktop, SLES.
Gravité : 3/4.
Conséquences : accès/droits utilisateur, déni de service du client.
Provenance : document.
Date création : 27/10/2017.
Références : CERTFR-2017-AVI-382, CVE-2017-15396, DSA-4020-1, FEDORA-2018-faff5f661e, openSUSE-SU-2017:2902-1, openSUSE-SU-2017:3245-1, RHSA-2017:3082-01, VIGILANCE-VUL-24258.

Description de la vulnérabilité

Un attaquant peut provoquer un buffer overflow de V8, afin de mener un déni de service, et éventuellement d'exécuter du code.
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de vulnérabilité informatique CVE-2017-15386 CVE-2017-15387 CVE-2017-15388

Google Chrome : multiples vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Google Chrome.
Produits concernés : Debian, Fedora, Chrome, openSUSE Leap, Opera, RHEL, SUSE Linux Enterprise Desktop, SLES.
Gravité : 4/4.
Conséquences : accès/droits utilisateur, lecture de données, déni de service du client.
Provenance : document.
Nombre de vulnérabilités dans ce bulletin : 19.
Date création : 18/10/2017.
Références : CERTFR-2017-AVI-364, CVE-2017-15386, CVE-2017-15387, CVE-2017-15388, CVE-2017-15389, CVE-2017-15390, CVE-2017-15391, CVE-2017-15392, CVE-2017-15393, CVE-2017-15394, CVE-2017-15395, CVE-2017-5124, CVE-2017-5125, CVE-2017-5126, CVE-2017-5127, CVE-2017-5128, CVE-2017-5129, CVE-2017-5131, CVE-2017-5132, CVE-2017-5133, DSA-4020-1, FEDORA-2017-15b815b9b7, FEDORA-2017-4d90e9fc97, FEDORA-2017-9015553e3d, FEDORA-2017-f2f3fa09e3, FG-VD-17-154, openSUSE-SU-2017:2902-1, openSUSE-SU-2017:3245-1, RHSA-2017:2997-01, VIGILANCE-VUL-24168.

Description de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Google Chrome.
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de vulnérabilité informatique CVE-2017-5121 CVE-2017-5122

Google Chrome : deux vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Google Chrome.
Produits concernés : Debian, Fedora, Chrome, openSUSE Leap, Opera, RHEL, SUSE Linux Enterprise Desktop, SLES.
Gravité : 3/4.
Conséquences : accès/droits utilisateur, lecture de données, déni de service du client.
Provenance : document.
Nombre de vulnérabilités dans ce bulletin : 2.
Date création : 22/09/2017.
Références : CERTFR-2017-AVI-318, CVE-2017-5121, CVE-2017-5122, DSA-3985-1, FEDORA-2017-efeb59171d, openSUSE-SU-2017:2557-1, openSUSE-SU-2017:2558-1, RHSA-2017:2792-01, VIGILANCE-VUL-23907.

Description de la vulnérabilité

Plusieurs vulnérabilités ont été annoncées dans Google Chrome.

Un attaquant peut provoquer une corruption de mémoire via V8, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:3/4; CVE-2017-5121]

Un attaquant peut provoquer une corruption de mémoire via V8, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:3/4; CVE-2017-5122]
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de vulnérabilité CVE-2017-5111 CVE-2017-5112 CVE-2017-5113

Google Chrome : multiples vulnérabilités de septembre 2017

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Google Chrome.
Produits concernés : Debian, Fedora, Chrome, openSUSE Leap, Opera, RHEL, SUSE Linux Enterprise Desktop, SLES.
Gravité : 4/4.
Conséquences : accès/droits utilisateur, lecture de données, déni de service du client.
Provenance : document.
Nombre de vulnérabilités dans ce bulletin : 10.
Date création : 06/09/2017.
Références : CERTFR-2017-AVI-284, CVE-2017-5111, CVE-2017-5112, CVE-2017-5113, CVE-2017-5114, CVE-2017-5115, CVE-2017-5116, CVE-2017-5117, CVE-2017-5118, CVE-2017-5119, CVE-2017-5120, DSA-3985-1, FEDORA-2017-4f9bb0861b, FEDORA-2017-580f91f6b0, FEDORA-2017-9a7e562fca, FEDORA-2017-efeb59171d, openSUSE-SU-2017:2482-1, openSUSE-SU-2017:2491-1, RHSA-2017:2676-01, VIGILANCE-VUL-23742.

Description de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Google Chrome.
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de vulnérabilité informatique CVE-2017-7000

SQLite : obtention d'information via Pointer Disclosure

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions d'accès aux données via Pointer Disclosure de SQLite, afin d'obtenir des informations sensibles.
Produits concernés : Mac OS X, Debian, Fedora, Chrome, openSUSE Leap, Opera, RHEL, SQLite, SUSE Linux Enterprise Desktop, SLES.
Gravité : 2/4.
Conséquences : lecture de données.
Provenance : document.
Date création : 16/08/2017.
Références : 1475207, CVE-2017-7000, DSA-3926-1, FEDORA-2017-571e659c85, FEDORA-2017-5f2b220c7c, FEDORA-2017-c708c044e3, FEDORA-2017-f79ae2b96f, HT207797, openSUSE-SU-2017:1993-1, openSUSE-SU-2017:1994-1, RHSA-2017:1833-01, VIGILANCE-VUL-23528.

Description de la vulnérabilité

Un attaquant peut contourner les restrictions d'accès aux données via Pointer Disclosure de SQLite, afin d'obtenir des informations sensibles.
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité informatique CVE-2017-5091 CVE-2017-5092 CVE-2017-5093

Google Chrome : multiples vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Google Chrome.
Produits concernés : Debian, Fedora, Chrome, openSUSE Leap, Opera, RHEL, SUSE Linux Enterprise Desktop, SLES.
Gravité : 4/4.
Conséquences : accès/droits utilisateur, lecture de données, création/modification de données, déni de service du client.
Provenance : document.
Nombre de vulnérabilités dans ce bulletin : 20.
Date création : 26/07/2017.
Références : CERTFR-2017-AVI-236, CVE-2017-5091, CVE-2017-5092, CVE-2017-5093, CVE-2017-5094, CVE-2017-5095, CVE-2017-5096, CVE-2017-5097, CVE-2017-5098, CVE-2017-5099, CVE-2017-5100, CVE-2017-5101, CVE-2017-5102, CVE-2017-5103, CVE-2017-5104, CVE-2017-5105, CVE-2017-5106, CVE-2017-5107, CVE-2017-5108, CVE-2017-5109, CVE-2017-5110, DSA-3926-1, FEDORA-2017-4f9bb0861b, FEDORA-2017-580f91f6b0, FEDORA-2017-9a7e562fca, FEDORA-2017-c708c044e3, FEDORA-2017-f79ae2b96f, openSUSE-SU-2017:1993-1, openSUSE-SU-2017:1994-1, RHSA-2017:1833-01, VIGILANCE-VUL-23365.

Description de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Google Chrome.
Bulletin Vigil@nce complet... (Essai gratuit)
Notre base de données contient d'autres bulletins. Vous pouvez utiliser un essai gratuit pour les consulter.

Consulter les informations sur Opera Web browser :