L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilités informatiques de SAS Grid Computing

Apache Ant : corruption de fichier
Un attaquant local peut créer un lien symbolique, afin de modifier le fichier pointé, avec les privilèges de Apache Ant...
6344075, cpujul2020, cpuoct2020, CVE-2020-1945, FEDORA-2020-52741b0a49, FEDORA-2020-7f07da3fef, openSUSE-SU-2020:1022-1, USN-4380-1, VIGILANCE-VUL-32379
XStream API : exécution de code via Deserialization
Un attaquant peut utiliser une vulnérabilité via Deserialization de XStream API, afin d'exécuter du code...
1109925, CERTFR-2019-AVI-586, cpuoct2020, CVE-2019-10173, RHSA-2020:0445-01, VIGILANCE-VUL-30921
jackson-databind : lecture de fichier via Polymorphic Typing JSON Message
Un attaquant local peut lire un fichier via Polymorphic Typing JSON Message de jackson-databind, afin d'obtenir des informations sensibles...
CVE-2019-12814, DLA-1831-1, FEDORA-2019-ae6a703b8f, FEDORA-2019-fb23eccc03, RHSA-2019:2935-01, RHSA-2019:2936-01, RHSA-2019:2937-01, RHSA-2019:2938-01, RHSA-2019:3044-01, RHSA-2019:3045-01, RHSA-2019:3046-01, RHSA-2019:3050-01, VIGILANCE-VUL-29605
jackson-databind : lecture de fichier via Polymorphic Typing JSON Message
Un attaquant local peut lire un fichier via Polymorphic Typing JSON Message de jackson-databind, afin d'obtenir des informations sensibles...
CVE-2019-12384, DLA-1831-1, DSA-4542-1, FEDORA-2019-ae6a703b8f, FEDORA-2019-fb23eccc03, NTAP-20190703-0002, RHSA-2019:1820-01, RHSA-2019:2720-01, RHSA-2019:2935-01, RHSA-2019:2936-01, RHSA-2019:2937-01, RHSA-2019:2938-01, VIGILANCE-VUL-29604
c3p0 : déni de service via la configuration XML
Un attaquant peut provoquer une erreur fatale via le traitement de la configuration XML de c3p0, afin de mener un déni de service...
5048, cpuapr2020, cpujul2020, cpuoct2020, CVE-2019-5427, FEDORA-2019-063672154a, FEDORA-2019-cb14e234fc, VIGILANCE-VUL-29428
jackson-databind : lecture de fichier
Un attaquant peut lire un fichier d'un client utilisant jackson-databind, afin d'obtenir des informations sensibles...
5048, cpujan2020, cpujul2019, cpuoct2019, CVE-2019-12086, DLA-1798-1, DSA-4452-1, FEDORA-2019-ae6a703b8f, FEDORA-2019-fb23eccc03, KB0085481, RHSA-2019:2935-01, RHSA-2019:2936-01, RHSA-2019:2937-01, RHSA-2019:2938-01, RHSA-2019:3044-01, RHSA-2019:3045-01, RHSA-2019:3046-01, RHSA-2019:3050-01, VIGILANCE-VUL-29375
jackson-databind : obtention d'information via Default Typing
Un attaquant peut contourner les restrictions d'accès aux données via Default Typing de jackson-databind, afin d'obtenir des informations sensibles...
cpujan2019, cpujul2019, CVE-2018-11307, DLA-1703-1, DSA-4452-1, RHSA-2019:0782-01, RHSA-2019:1106-01, RHSA-2019:1107-01, RHSA-2019:1108-01, RHSA-2019:1140-01, VIGILANCE-VUL-28642
jackson-databind : exécution de code via Oracle JDBC Driver Deserialization
Un attaquant peut utiliser une vulnérabilité via Oracle JDBC Driver Deserialization de jackson-databind, afin d'exécuter du code...
5048, cpujan2019, cpujul2019, CVE-2018-12023, DLA-1703-1, DSA-4452-1, FEDORA-2019-df57551f6d, RHSA-2019:0782-01, RHSA-2019:1106-01, RHSA-2019:1107-01, RHSA-2019:1108-01, RHSA-2019:1140-01, VIGILANCE-VUL-28553
jackson-datatype-jsr310 : déni de service via Input Validation
Un attaquant peut provoquer une erreur fatale via Input Validation de jackson-datatype-jsr310, afin de mener un déni de service...
cpuoct2019, CVE-2018-1000873, FEDORA-2019-df57551f6d, KB0085481, VIGILANCE-VUL-28552
jackson-databind : exécution de code via blaze-ds-opt
Un attaquant peut utiliser une vulnérabilité via blaze-ds-opt de jackson-databind, afin d'exécuter du code...
5048, cpuapr2019, cpujan2019, cpuoct2019, CVE-2018-14719, DLA-1703-1, DSA-4452-1, FEDORA-2019-df57551f6d, RHSA-2019:0782-01, VIGILANCE-VUL-28549
Notre base de données contient d'autres bulletins. Vous pouvez utiliser un essai gratuit pour les consulter.