L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilités informatiques de UCS

Cisco NX-OS : déni de service via SNMP
Un attaquant peut envoyer des paquets SNMP malveillants vers Cisco NX-OS, afin de mener un déni de service...
CERTFR-2018-AVI-298, cisco-sa-20180620-nxossnmp, CSCuw99630, CSCvg71290, CSCvj67977, CVE-2018-0291, VIGILANCE-VUL-26494
Cisco NX-OS : élévation de privilèges via Write-Erase Feature
Un attaquant peut contourner les restrictions via Write-Erase Feature de Cisco NX-OS, afin d'élever ses privilèges...
CERTFR-2018-AVI-298, cisco-sa-20180620-nxosadmin, CSCvd13993, CSCvd34845, CSCvd34857, CSCvd34862, CSCvd34879, CSCve35753, CVE-2018-0294, VIGILANCE-VUL-26490
Cisco NX-OS : déni de service via CDP
Un attaquant peut envoyer des paquets CDP malveillants vers Cisco NX-OS, afin de mener un déni de service...
CERTFR-2018-AVI-298, cisco-sa-20180620-nxos-cdp, CSCvc89242, CSCve40943, CSCve40953, CSCve40965, CSCve40970, CSCve40978, CSCve40992, CSCve41000, CSCve41007, CVE-2018-0331, VIGILANCE-VUL-26487
Cisco NX-OS : buffer overflow via Cisco Fabric Services
Un attaquant peut provoquer un buffer overflow via Cisco Fabric Services de Cisco NX-OS, afin de mener un déni de service, et éventuellement d'exécuter du code...
CERTFR-2018-AVI-298, cisco-sa-20180620-nx-os-fabric-services-dos, CSCvd69960, CSCve02463, CSCve04859, CSCve41530, CSCve41537, CSCve41541, CSCve41557, CVE-2018-0311, VIGILANCE-VUL-26485
Cisco NX-OS : lecture de mémoire hors plage prévue via Cisco Fabric Services
Un attaquant peut forcer la lecture à une adresse invalide via Cisco Fabric Services de Cisco NX-OS, afin de mener un déni de service, ou d'obtenir des informations sensibles...
CERTFR-2018-AVI-298, cisco-sa-20180620-nx-os-fabric-dos, CSCvd69957, CSCve02435, CSCve04859, CSCve41536, CSCve41538, CSCve41559, CVE-2018-0310, VIGILANCE-VUL-26484
Cisco UCS Fabric Interconnect : déni de service via Web UI
Un attaquant peut provoquer une erreur fatale via Web UI de Cisco UCS Fabric Interconnect, afin de mener un déni de service...
CERTFR-2018-AVI-298, cisco-sa-20180620-fxos-dos, CSCvb61398, CSCvb86799, CVE-2018-0298, VIGILANCE-VUL-26477
Cisco UCS Fabric Interconnect : élévation de privilèges via CLI Parser
Un attaquant peut contourner les restrictions via CLI Parser de Cisco UCS Fabric Interconnect, afin d'élever ses privilèges...
CERTFR-2018-AVI-298, cisco-sa-20180620-fxos-ace, CSCvb61099, CSCvb86743, CVE-2018-0302, VIGILANCE-VUL-26476
Cisco NX-OS : exécution de code via Cisco Fabric Services
Un attaquant peut utiliser une vulnérabilité via Cisco Fabric Services de Cisco NX-OS, afin d'exécuter du code...
CERTFR-2018-AVI-298, cisco-sa-20180620-fxnxos-fab-ace, CSCvd69954, CSCve02463, CSCve02785, CSCve02787, CSCve02804, CSCve04859, CVE-2018-0308, VIGILANCE-VUL-26475
Cisco NX-OS : exécution de code via Cisco Discovery Protocol
Un attaquant peut utiliser une vulnérabilité via Cisco Discovery Protocol de Cisco NX-OS, afin d'exécuter du code...
CERTFR-2018-AVI-298, cisco-sa-20180620-fxnxos-dos, CSCvc22202, CSCvc22205, CSCvc22208, CSCvc88078, CSCvc88150, CSCvc88159, CSCvc88162, CSCvc88167, CVE-2018-0303, VIGILANCE-VUL-26474
Cisco NX-OS : exécution de code via Cisco Fabric Services
Un attaquant peut utiliser une vulnérabilité via Cisco Fabric Services de Cisco NX-OS, afin d'exécuter du code...
CERTFR-2018-AVI-298, cisco-sa-20180620-fxnxos-ace, CSCvd69951, CSCve02459, CSCve02461, CSCve02463, CSCve02474, CSCve04859, CVE-2018-0304, VIGILANCE-VUL-26473
Notre base de données contient d'autres bulletins. Vous pouvez utiliser un essai gratuit pour les consulter.

Consulter les informations sur UCS :