L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilités informatiques de XnView

XnView : deux vulnérabilités via WSQ
Un attaquant peut employer plusieurs vulnérabilités via WSQ de XnView...
CVE-2019-17261, CVE-2019-17262, VIGILANCE-VUL-30557
XnView : multiples vulnérabilités
Un attaquant peut employer plusieurs vulnérabilités de XnView...
CVE-2019-13253, CVE-2019-13254, CVE-2019-13255, CVE-2019-13256, CVE-2019-13257, CVE-2019-13258, CVE-2019-13259, CVE-2019-13260, CVE-2019-13261, CVE-2019-13262, VIGILANCE-VUL-29696
XnView : trois vulnérabilités
Un attaquant peut employer plusieurs vulnérabilités de XnView...
CVE-2019-13083, CVE-2019-13084, CVE-2019-13085, VIGILANCE-VUL-29659
SQLite : lecture de mémoire hors plage prévue via rtreenode
Un attaquant peut forcer la lecture à une adresse invalide via rtreenode() de SQLite, afin de mener un déni de service, ou d'obtenir des informations sensibles...
cpuapr2020, cpujan2020, cpujul2020, cpuoct2020, CVE-2019-8457, DSA-2019-133, FEDORA-2019-02b81266b7, FEDORA-2019-3377813d18, JSA11055, openSUSE-SU-2019:1645-1, RHSA-2020:1810-01, SUSE-SU-2019:14083-1, SUSE-SU-2019:14120-1, SUSE-SU-2019:1522-1, SUSE-SU-2019:1601-1, USN-4004-1, USN-4004-2, USN-4019-1, USN-4019-2, VIGILANCE-VUL-29449
SQLite : utilisation de mémoire libérée via Window
Un attaquant peut provoquer l'utilisation d'une zone mémoire libérée via Window de SQLite, afin de mener un déni de service, et éventuellement d'exécuter du code...
cpuoct2020, CVE-2019-5018, JSA11055, RHSA-2020:4442-01, TALOS-2019-0777, USN-4205-1, VIGILANCE-VUL-29269
SQLite : exécution de code via Optional Extensions
Un attaquant peut utiliser une vulnérabilité via Optional Extensions de SQLite, afin d'exécuter du code...
VIGILANCE-VUL-29061
XnView : huit vulnérabilités
Un attaquant peut employer plusieurs vulnérabilités de XnView...
CVE-2019-9962, CVE-2019-9963, CVE-2019-9964, CVE-2019-9965, CVE-2019-9966, CVE-2019-9967, CVE-2019-9968, CVE-2019-9969, VIGILANCE-VUL-28849
XnView : multiples vulnérabilités
Un attaquant peut employer plusieurs vulnérabilités de XnView...
CVE-2018-15174, CVE-2018-15175, CVE-2018-15176, VIGILANCE-VUL-26928
XnView : multiples vulnérabilités
Un attaquant peut employer plusieurs vulnérabilités de XnView...
VIGILANCE-VUL-24210
XnView : trois vulnérabilités
Un attaquant peut employer plusieurs vulnérabilités de XnView...
CVE-2017-14538, CVE-2017-14541, CVE-2017-14580, VIGILANCE-VUL-23870
Notre base de données contient d'autres bulletins. Vous pouvez utiliser un essai gratuit pour les consulter.

Consulter les informations sur XnView :