The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a vigilance database and tools to fix them.

Computer vulnerabilities of AdminBastion

Sudo: buffer overflow via Command Unescaping Backslashes
An attacker can trigger a buffer overflow via Command Unescaping Backslashes of Sudo, in order to trigger a denial of service, and possibly to run code...
6442607, CERTFR-2021-AVI-063, CERTFR-2021-AVI-108, cisco-sa-sudo-privesc-jan2021-qnYQfcM, CVE-2021-3156, DLA-2534-1, DSA-4839-1, FEDORA-2021-2cb63d912a, FEDORA-2021-8840cbdccd, HT212177, JSA11174, JSA11176, openSUSE-SU-2021:0169-1, openSUSE-SU-2021:0170-1, RHSA-2021:0218-01, RHSA-2021:0219-01, RHSA-2021:0220-01, RHSA-2021:0221-01, RHSA-2021:0222-01, RHSA-2021:0223-01, RHSA-2021:0224-01, RHSA-2021:0225-01, RHSA-2021:0226-01, RHSA-2021:0227-01, SB10348, SSA:2021-026-01, SUSE-SU-2021:0225-1, SUSE-SU-2021:0226-1, SUSE-SU-2021:0227-1, SUSE-SU-2021:0232-1, SUSE-SU-2021:0928-1, SUSE-SU-2021:1267-1, SUSE-SU-2021:1273-1, SUSE-SU-2021:1274-1, SUSE-SU-2021:1275-1, Synology-SA-21:02, USN-4705-1, USN-4705-2, VIGILANCE-VUL-34414
libssh: privilege escalation via Server Mode
An attacker can bypass restrictions via Server Mode of libssh, in order to escalate his privileges...
CERTFR-2018-ALE-012, CERTFR-2018-AVI-499, cpujan2019, CVE-2018-10933, DLA-1548-1, DSA-4322-1, FEDORA-2018-6b390ceb36, FEDORA-2018-bca1c1ab49, FEDORA-2018-c08cd808d3, K52868493, openSUSE-SU-2018:3200-1, openSUSE-SU-2018:3245-1, SSA:2018-289-01, SUSE-SU-2018:3162-1, SUSE-SU-2018:3253-1, USN-3795-1, USN-3795-2, USN-3795-3, VIGILANCE-VUL-27513
Our database contains other pages. You can request a free trial to read them.

Display information about AdminBastion: