The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a vigilance database and tools to fix them.

Computer vulnerabilities of Ansible Base

Ansible Community Package: information disclosure via Community.crypto Logged Private Key
An attacker can bypass access restrictions to data via Community.crypto Logged Private Key of Ansible Community Package, in order to obtain sensitive information...
CVE-2020-25646, VIGILANCE-VUL-33566
Ansible Community Package: denial of service via SSM Connection Plugin
An attacker can trigger a fatal error via SSM Connection Plugin of Ansible Community Package, in order to trigger a denial of service...
221, CVE-2020-25636, VIGILANCE-VUL-33488
Ansible Community Package: information disclosure via SSM Connection Plugin
An attacker can bypass access restrictions to data via SSM Connection Plugin of Ansible Community Package, in order to obtain sensitive information...
222, CVE-2020-25635, VIGILANCE-VUL-33487
Ansible: code execution via Packages Not GPG Validated
An attacker can use a vulnerability via Packages Not GPG Validated of Ansible, in order to run code...
CVE-2020-14365, FEDORA-2020-0450cfd7e3, VIGILANCE-VUL-33201
Ansible: information disclosure via no_log Content Parameter
An attacker can bypass access restrictions to data via no_log Content Parameter of Ansible, in order to obtain sensitive information...
CVE-2020-14332, FEDORA-2020-1e6eeadbb4, FEDORA-2020-d5e74bf9a0, VIGILANCE-VUL-33044
Ansible: file reading via atomic_move
A local attacker can read a file via atomic_move of Ansible, in order to obtain sensitive information...
67794, CVE-2020-1736, FEDORA-2020-1e6eeadbb4, FEDORA-2020-d5e74bf9a0, VIGILANCE-VUL-31805
Our database contains other pages. You can request a free trial to read them.

Display information about Ansible Base: