The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a vigilance database and tools to fix them.

Computer vulnerabilities of Edge Classic

PAM U2F: information disclosure via File Descriptor
An attacker can bypass access restrictions to data via File Descriptor of PAM U2F, in order to obtain sensitive information...
CVE-2019-1220, CVE-2019-1221, FEDORA-2019-cd8f4b9568, VIGILANCE-VUL-30024
Microsoft IE/Edge: vulnerabilities of August 2018
An attacker can use several vulnerabilities of Microsoft products...
1586, 1587, 1588, CERTFR-2018-AVI-394, CERTFR-2018-AVI-395, CVE-2018-8266, CVE-2018-8316, CVE-2018-8351, CVE-2018-8353, CVE-2018-8355, CVE-2018-8357, CVE-2018-8358, CVE-2018-8370, CVE-2018-8371, CVE-2018-8372, CVE-2018-8373, CVE-2018-8377, CVE-2018-8380, CVE-2018-8381, CVE-2018-8383, CVE-2018-8385, CVE-2018-8387, CVE-2018-8388, CVE-2018-8389, CVE-2018-8390, CVE-2018-8403, VIGILANCE-VUL-26984, ZDI-18-941, ZDI-18-953
Microsoft IE/Edge: vulnerabilities of July 2018
An attacker can use several vulnerabilities of Microsoft products...
1565, 1570, 1576, 1578, 1582, CERTFR-2018-AVI-333, CERTFR-2018-AVI-334, CVE-2018-0949, CVE-2018-8125, CVE-2018-8242, CVE-2018-8262, CVE-2018-8274, CVE-2018-8275, CVE-2018-8276, CVE-2018-8278, CVE-2018-8279, CVE-2018-8280, CVE-2018-8286, CVE-2018-8287, CVE-2018-8288, CVE-2018-8289, CVE-2018-8290, CVE-2018-8291, CVE-2018-8294, CVE-2018-8296, CVE-2018-8297, CVE-2018-8301, CVE-2018-8324, CVE-2018-8325, VIGILANCE-VUL-26678, ZDI-18-609, ZDI-18-611, ZDI-18-613
Edge, IE: vulnerabilities of June 2018
An attacker can use several vulnerabilities of Microsoft products...
CERTFR-2018-AVI-283, CERTFR-2018-AVI-284, CVE-2018-0871, CVE-2018-0978, CVE-2018-8110, CVE-2018-8111, CVE-2018-8113, CVE-2018-8227, CVE-2018-8229, CVE-2018-8234, CVE-2018-8235, CVE-2018-8236, CVE-2018-8249, CVE-2018-8267, VIGILANCE-VUL-26395, ZDI-18-580
Edge, IE: vulnerabilities of May 2018
An attacker can use several vulnerabilities of Microsoft products...
1534, 1563, 1569, CERTFR-2018-AVI-218, CERTFR-2018-AVI-219, CVE-2018-0943, CVE-2018-0945, CVE-2018-0946, CVE-2018-0951, CVE-2018-0953, CVE-2018-0954, CVE-2018-0955, CVE-2018-1021, CVE-2018-1022, CVE-2018-1025, CVE-2018-8112, CVE-2018-8114, CVE-2018-8122, CVE-2018-8123, CVE-2018-8126, CVE-2018-8128, CVE-2018-8130, CVE-2018-8133, CVE-2018-8137, CVE-2018-8139, CVE-2018-8145, CVE-2018-8178, CVE-2018-8179, VIGILANCE-VUL-26058, ZDI-18-428, ZDI-18-429, ZDI-18-433, ZDI-18-434, ZDI-18-571, ZDI-18-612, ZDI-18-948
Adobe Flash Player: code execution
An attacker can use a vulnerability of Adobe Flash Player, in order to run code...
APSB18-16, CERTFR-2018-AVI-217, CVE-2018-4944, RHSA-2018:1367-01, VIGILANCE-VUL-26057
Edge, IE: vulnerabilities of April 2018
An attacker can use several vulnerabilities of Microsoft products...
CERTFR-2018-AVI-177, CERTFR-2018-AVI-178, CVE-2018-0870, CVE-2018-0892, CVE-2018-0979, CVE-2018-0980, CVE-2018-0981, CVE-2018-0987, CVE-2018-0988, CVE-2018-0989, CVE-2018-0990, CVE-2018-0991, CVE-2018-0993, CVE-2018-0994, CVE-2018-0995, CVE-2018-0996, CVE-2018-0997, CVE-2018-0998, CVE-2018-1000, CVE-2018-1001, CVE-2018-1004, CVE-2018-1018, CVE-2018-1019, CVE-2018-1020, CVE-2018-1023, CVE-2018-8118, VIGILANCE-VUL-25830, ZDI-18-1072, ZDI-18-298, ZDI-18-953
Edge: vulnerabilities of March 2018
An attacker can use several vulnerabilities of Microsoft products...
1435, 1503, CERTFR-2018-AVI-129, CVE-2018-0872, CVE-2018-0873, CVE-2018-0874, CVE-2018-0876, CVE-2018-0879, CVE-2018-0891, CVE-2018-0893, CVE-2018-0927, CVE-2018-0930, CVE-2018-0931, CVE-2018-0932, CVE-2018-0933, CVE-2018-0934, CVE-2018-0936, CVE-2018-0937, CVE-2018-0939, VIGILANCE-VUL-25540
Edge, IE: vulnerabilities of January 2018
An attacker can use several vulnerabilities of Microsoft products...
1380, 1387, 1420, 1434, CERTFR-2018-AVI-019, CERTFR-2018-AVI-020, CERTFR-2018-AVI-024, CVE-2018-0758, CVE-2018-0762, CVE-2018-0766, CVE-2018-0767, CVE-2018-0768, CVE-2018-0769, CVE-2018-0770, CVE-2018-0772, CVE-2018-0773, CVE-2018-0774, CVE-2018-0775, CVE-2018-0776, CVE-2018-0777, CVE-2018-0778, CVE-2018-0780, CVE-2018-0781, CVE-2018-0800, CVE-2018-0803, CVE-2018-0818, VIGILANCE-VUL-24952, ZDI-18-066, ZDI-18-165, ZDI-18-195
Microsoft Edge, IE: vulnerabilities of February 2018
An attacker can use several vulnerabilities of Microsoft Edge, IE...
1437, 1438, 1442, 1455, 1459, 1463, 1464, CERTFR-2018-AVI-084, CERTFR-2018-AVI-085, CERTFR-2018-AVI-088, CVE-2018-0763, CVE-2018-0771, CVE-2018-0834, CVE-2018-0835, CVE-2018-0836, CVE-2018-0837, CVE-2018-0838, CVE-2018-0839, CVE-2018-0840, CVE-2018-0856, CVE-2018-0857, CVE-2018-0858, CVE-2018-0859, CVE-2018-0860, CVE-2018-0861, CVE-2018-0866, VIGILANCE-VUL-25292, ZDI-18-162, ZDI-18-167, ZDI-18-238, ZDI-18-310, ZDI-18-373, ZDI-18-577
Our database contains other pages. You can request a free trial to read them.

Display information about Edge Classic: