The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a vigilance database and tools to fix them.

Computer vulnerabilities of Forcepoint Email Security

Forcepoint Email Security: Cross Site Scripting
An attacker can trigger a Cross Site Scripting of Forcepoint Email Security, in order to run JavaScript code in the context of the web site...
000017691, CVE-2019-6142, VIGILANCE-VUL-30794
Forcepoint Email Security: privilege escalation via Hybrid Registration
An attacker can bypass restrictions via Hybrid Registration of Forcepoint Email Security, in order to escalate his privileges...
000016668, CVE-2019-6140, VIGILANCE-VUL-28994
Forcepoint Email Security: buffer overflow
An attacker can trigger a buffer overflow of Forcepoint Email Security, in order to trigger a denial of service, and possibly to run code...
000016621, CVE-2018-16530, VIGILANCE-VUL-28993
Forcepoint Email Security: privilege escalation via Password Reset Link Expiration
An attacker can bypass restrictions via Password Reset Link Expiration of Forcepoint Email Security, in order to escalate his privileges...
000016655, CVE-2018-16529, VIGILANCE-VUL-28905
Our database contains other pages. You can request a free trial to read them.

Display information about Forcepoint Email Security: