The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a vigilance database and tools to fix them.

Computer vulnerabilities of Microsoft Edge Chromium

libxslt: buffer overflow via xsltCopyText
An attacker can trigger a buffer overflow via xsltCopyText() of libxslt, in order to trigger a denial of service, and possibly to run code...
6403301, ADV200002, cpuapr2020, CVE-2019-18197, DLA-1973-1, DSA-2020-130, DSA-2020-160, DSA-2020-198, openSUSE-SU-2020:0189-1, openSUSE-SU-2020:0210-1, openSUSE-SU-2020:0233-1, openSUSE-SU-2020:0731-1, RHSA-2020:0514-01, RHSA-2020:4005-01, RHSA-2020:4464-01, SUSE-SU-2020:0920-2, USN-4164-1, VIGILANCE-VUL-30693
Adobe Flash Player: use after free
An attacker can force the usage of a freed memory area of Adobe Flash Player, in order to trigger a denial of service, and possibly to run code...
APSB19-30, CERTFR-2019-AVI-259, CERTFR-2020-AVI-766, CVE-2019-7845, CVE-2019-8075, DSA-4824-1, openSUSE-SU-2020:2010-1, openSUSE-SU-2020:2012-1, openSUSE-SU-2020:2021-1, openSUSE-SU-2020:2026-1, openSUSE-SU-2020:2032-1, openSUSE-SU-2020:2055-1, RHSA-2019:1476-01, VIGILANCE-VUL-29503, ZDI-19-564
Our database contains other pages. You can request a free trial to read them.

Display information about Microsoft Edge Chromium: