The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a database and tools to fix them.

Computer vulnerabilities of mySAP ERP

vulnerability note CVE-2018-2360 CVE-2018-2361 CVE-2018-2362

SAP: multiples vulnerabilities of January 2018

Synthesis of the vulnerability

An attacker can use several vulnerabilities of SAP products.
Impacted products: Business Objects, Crystal Enterprise, Crystal Reports, SAP ERP, NetWeaver, ASE.
Severity: 3/4.
Creation date: 09/01/2018.
Identifiers: CVE-2018-2360, CVE-2018-2361, CVE-2018-2362, CVE-2018-2363, VIGILANCE-VUL-24984.

Description of the vulnerability

An attacker can use several vulnerabilities of SAP products.

A detailed analysis was not performed for this bulletin.
Complete Vigil@nce bulletin.... (Free trial)

vulnerability announce CVE-2017-16678 CVE-2017-16679 CVE-2017-16680

SAP: multiples vulnerabilities of December 2017

Synthesis of the vulnerability

An attacker can use several vulnerabilities of SAP products.
Impacted products: Business Objects, Crystal Enterprise, Crystal Reports, SAP ERP, NetWeaver, ASE.
Severity: 3/4.
Creation date: 12/12/2017.
Identifiers: CVE-2017-16678, CVE-2017-16679, CVE-2017-16680, CVE-2017-16681, CVE-2017-16682, CVE-2017-16683, CVE-2017-16684, CVE-2017-16685, CVE-2017-16687, CVE-2017-16689, CVE-2017-16690, CVE-2017-16691, ERPSCAN-17-052, VIGILANCE-VUL-24742.

Description of the vulnerability

An attacker can use several vulnerabilities of SAP products.

A detailed analysis was not performed for this bulletin.
Complete Vigil@nce bulletin.... (Free trial)

vulnerability CVE-2017-14516

SAP: multiples vulnerabilities of November 2017

Synthesis of the vulnerability

An attacker can use several vulnerabilities of SAP products.
Impacted products: Business Objects, Crystal Enterprise, Crystal Reports, SAP ERP, NetWeaver, ASE.
Severity: 3/4.
Creation date: 14/11/2017.
Identifiers: CORE-2017-0011, CVE-2017-14516, ERPSCAN-17-050, ERPSCAN-17-051, VIGILANCE-VUL-24430.

Description of the vulnerability

An attacker can use several vulnerabilities of SAP products.

A detailed analysis was not performed for this bulletin.
Complete Vigil@nce bulletin.... (Free trial)

computer vulnerability bulletin CVE-2017-15293 CVE-2017-15294 CVE-2017-15295

SAP: multiples vulnerabilities of October 2017

Synthesis of the vulnerability

An attacker can use several vulnerabilities of SAP products.
Impacted products: Business Objects, Crystal Enterprise, Crystal Reports, SAP ERP, NetWeaver, ASE.
Severity: 3/4.
Creation date: 10/10/2017.
Identifiers: CVE-2017-15293, CVE-2017-15294, CVE-2017-15295, CVE-2017-15296, CVE-2017-15297, VIGILANCE-VUL-24068.

Description of the vulnerability

An attacker can use several vulnerabilities of SAP products.

A detailed analysis was not performed for this bulletin.
Complete Vigil@nce bulletin.... (Free trial)

vulnerability alert CVE-2017-14581

SAP: multiples vulnerabilities of September 2017

Synthesis of the vulnerability

An attacker can use several vulnerabilities of SAP products.
Impacted products: Business Objects, Crystal Enterprise, Crystal Reports, SAP ERP, NetWeaver, ASE.
Severity: 3/4.
Creation date: 12/09/2017.
Identifiers: CVE-2017-14581, ERPSCAN-17-034, VIGILANCE-VUL-23811.

Description of the vulnerability

An attacker can use several vulnerabilities of SAP products.

A detailed analysis was not performed for this bulletin.
Complete Vigil@nce bulletin.... (Free trial)

vulnerability 23470

SAP: multiples vulnerabilities of August 2017

Synthesis of the vulnerability

An attacker can use several vulnerabilities of SAP products.
Impacted products: Business Objects, Crystal Enterprise, Crystal Reports, SAP ERP, NetWeaver, ASE.
Severity: 3/4.
Creation date: 08/08/2017.
Identifiers: ERPSCAN-17-043, ERPSCAN-17-044, ERPSCAN-17-045, VIGILANCE-VUL-23470.

Description of the vulnerability

An attacker can use several vulnerabilities of SAP products.

A detailed analysis was not performed for this bulletin.
Complete Vigil@nce bulletin.... (Free trial)

computer vulnerability CVE-2017-11457 CVE-2017-11458 CVE-2017-11459

SAP: multiples vulnerabilities of July 2017

Synthesis of the vulnerability

An attacker can use several vulnerabilities of SAP products.
Impacted products: Business Objects, Crystal Enterprise, Crystal Reports, SAP ERP, NetWeaver, ASE.
Severity: 3/4.
Creation date: 11/07/2017.
Identifiers: CVE-2017-11457, CVE-2017-11458, CVE-2017-11459, CVE-2017-11460, CVE-2017-12637, CVE-2017-9843, CVE-2017-9844, CVE-2017-9845, ERPSCAN-17-032, ERPSCAN-17-033, ERPSCAN-17-034, ERPSCAN-17-035, ERPSCAN-17-036, VIGILANCE-VUL-23195.

Description of the vulnerability

An attacker can use several vulnerabilities of SAP products.

A detailed analysis was not performed for this bulletin.
Complete Vigil@nce bulletin.... (Free trial)

computer vulnerability announce 22957

SAP: multiples vulnerabilities of June 2017

Synthesis of the vulnerability

An attacker can use several vulnerabilities of SAP products.
Impacted products: Business Objects, SAP ERP, NetWeaver.
Severity: 3/4.
Creation date: 13/06/2017.
Identifiers: ERPSCAN-17-031, VIGILANCE-VUL-22957.

Description of the vulnerability

An attacker can use several vulnerabilities of SAP products.

A detailed analysis was not performed for this bulletin.
Complete Vigil@nce bulletin.... (Free trial)

computer vulnerability note CVE-2016-6256

SAP: multiples vulnerabilities of May 2017

Synthesis of the vulnerability

An attacker can use several vulnerabilities of SAP products.
Impacted products: Business Objects, Crystal Enterprise, SAP ERP, NetWeaver, ASE.
Severity: 2/4.
Creation date: 09/05/2017.
Revisions dates: 12/05/2017, 16/05/2017.
Identifiers: CORE-2017-0001, CVE-2016-6256, ERPSCAN-17-027, ERPSCAN-17-028, VIGILANCE-VUL-22669.

Description of the vulnerability

An attacker can use several vulnerabilities of SAP products.

A detailed analysis was not performed for this bulletin.
Complete Vigil@nce bulletin.... (Free trial)

vulnerability CVE-2017-7691

SAP: multiples vulnerabilities of April 2017

Synthesis of the vulnerability

An attacker can use several vulnerabilities of SAP products.
Impacted products: SAP ERP, NetWeaver, ASE.
Severity: 4/4.
Creation date: 11/04/2017.
Revisions dates: 12/04/2017, 09/05/2017.
Identifiers: CVE-2017-7691, ERPSCAN-17-016, ERPSCAN-17-017, ERPSCAN-17-018, ERPSCAN-17-019, VIGILANCE-VUL-22410.

Description of the vulnerability

An attacker can use several vulnerabilities of SAP products.

A detailed analysis was not performed for this bulletin.
Complete Vigil@nce bulletin.... (Free trial)
Our database contains other pages. You can request a free trial to read them.

Display information about mySAP ERP: