The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a vigilance database and tools to fix them.

Vulnerability of Adobe Acrobat/Reader: multiple vulnerabilities

Synthesis of the vulnerability 

An attacker can use several vulnerabilities of Adobe Acrobat/Reader.
Vulnerable products: Acrobat, Acrobat DC Classic, Acrobat DC Continuous.
Severity of this weakness: 3/4.
Number of vulnerabilities in this bulletin: 18.
Creation date: 12/01/2016.
Références of this bulletin: APSB16-02, CERTFR-2016-AVI-019, CVE-2016-0931, CVE-2016-0932, CVE-2016-0933, CVE-2016-0934, CVE-2016-0935, CVE-2016-0936, CVE-2016-0937, CVE-2016-0938, CVE-2016-0939, CVE-2016-0940, CVE-2016-0941, CVE-2016-0942, CVE-2016-0943, CVE-2016-0944, CVE-2016-0945, CVE-2016-0946, CVE-2016-0947, CVE-2016-1111, VIGILANCE-VUL-18696, ZDI-16-008, ZDI-16-009, ZDI-16-010, ZDI-16-011, ZDI-16-012, ZDI-16-013, ZDI-16-014, ZDI-16-015, ZDI-16-016, ZDI-16-017, ZDI-16-273.

Description of the vulnerability 

Several vulnerabilities were announced in Adobe Acrobat/Reader.

An attacker can force the usage of a freed memory area, in order to trigger a denial of service, and possibly to run code. [severity:3/4; CVE-2016-0932, ZDI-16-008]

An attacker can force the usage of a freed memory area, in order to trigger a denial of service, and possibly to run code. [severity:3/4; CVE-2016-0934, ZDI-16-016]

An attacker can force the usage of a freed memory area, in order to trigger a denial of service, and possibly to run code. [severity:3/4; CVE-2016-0937, ZDI-16-011]

An attacker can force the usage of a freed memory area, in order to trigger a denial of service, and possibly to run code. [severity:3/4; CVE-2016-0940]

An attacker can force the usage of a freed memory area, in order to trigger a denial of service, and possibly to run code. [severity:3/4; CVE-2016-0941, ZDI-16-010]

An attacker can force the usage of a freed memory area, in order to trigger a denial of service, and possibly to run code. [severity:3/4; CVE-2016-0935, ZDI-16-017]

An attacker can generate a memory corruption, in order to trigger a denial of service, and possibly to run code. [severity:3/4; CVE-2016-0931, ZDI-16-009]

An attacker can generate a memory corruption, in order to trigger a denial of service, and possibly to run code. [severity:3/4; CVE-2016-0933]

An attacker can generate a memory corruption, in order to trigger a denial of service, and possibly to run code. [severity:3/4; CVE-2016-0936, ZDI-16-014]

An attacker can generate a memory corruption, in order to trigger a denial of service, and possibly to run code. [severity:3/4; CVE-2016-0938, ZDI-16-013]

An attacker can generate a memory corruption, in order to trigger a denial of service, and possibly to run code. [severity:3/4; CVE-2016-0939, ZDI-16-015]

An attacker can generate a memory corruption, in order to trigger a denial of service, and possibly to run code. [severity:3/4; CVE-2016-0942]

An attacker can generate a memory corruption, in order to trigger a denial of service, and possibly to run code. [severity:3/4; CVE-2016-0944]

An attacker can generate a memory corruption, in order to trigger a denial of service, and possibly to run code. [severity:3/4; CVE-2016-0945]

An attacker can generate a memory corruption, in order to trigger a denial of service, and possibly to run code. [severity:3/4; CVE-2016-0946]

An attacker can bypass security features in Javascript API, in order to escalate his privileges. [severity:2/4; CVE-2016-0943, ZDI-16-012]

An attacker can use a vulnerability in Adobe Download Manager, in order to run code. [severity:3/4; CVE-2016-0947]

An attacker can force the usage of a freed memory area, in order to trigger a denial of service, and possibly to run code. [severity:3/4; CVE-2016-1111, ZDI-16-273]
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

This cybersecurity weakness impacts software or systems such as Acrobat, Acrobat DC Classic, Acrobat DC Continuous.

Our Vigil@nce team determined that the severity of this security vulnerability is important.

The trust level is of type confirmed by the editor, with an origin of document.

This bulletin is about 18 vulnerabilities.

An attacker with a expert ability can exploit this vulnerability bulletin.

Solutions for this threat 

Adobe Acrobat/Reader: version 11.0.14.
The version 11.0.14 is fixed:
  https://get.adobe.com/reader/
  https://www.adobe.com/support/downloads/product.jsp?product=1&platform=Windows

Adobe Acrobat/Reader Classic: version 15.006.30119.
The version 15.006.30119 is fixed:
  https://get.adobe.com/reader/
  https://www.adobe.com/support/downloads/product.jsp?product=1&platform=Windows

Adobe Acrobat/Reader Continuous: version 15.010.20056.
The version 15.010.20056 is fixed:
  https://get.adobe.com/reader/
  https://www.adobe.com/support/downloads/product.jsp?product=1&platform=Windows
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

Computer vulnerabilities tracking service 

Vigil@nce provides a systems vulnerabilities note. The Vigil@nce security watch publishes vulnerability bulletins about threats impacting the information system.