The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a vigilance database and tools to fix them.

Vulnerability of Adobe Acrobat/Reader: multiple vulnerabilities

Synthesis of the vulnerability 

An attacker can use several vulnerabilities of Adobe Acrobat/Reader.
Impacted systems: Acrobat, Acrobat DC Classic, Acrobat DC Continuous.
Severity of this alert: 3/4.
Number of vulnerabilities in this bulletin: 47.
Creation date: 12/04/2017.
Revisions dates: 12/04/2017, 15/05/2017.
Références of this alert: APSB17-11, CVE-2017-3011, CVE-2017-3012, CVE-2017-3013, CVE-2017-3014, CVE-2017-3015, CVE-2017-3017, CVE-2017-3018, CVE-2017-3019, CVE-2017-3020, CVE-2017-3021, CVE-2017-3022, CVE-2017-3023, CVE-2017-3024, CVE-2017-3025, CVE-2017-3026, CVE-2017-3027, CVE-2017-3028, CVE-2017-3029, CVE-2017-3030, CVE-2017-3031, CVE-2017-3032, CVE-2017-3033, CVE-2017-3034, CVE-2017-3035, CVE-2017-3036, CVE-2017-3037, CVE-2017-3038, CVE-2017-3039, CVE-2017-3040, CVE-2017-3041, CVE-2017-3042, CVE-2017-3043, CVE-2017-3044, CVE-2017-3045, CVE-2017-3046, CVE-2017-3047, CVE-2017-3048, CVE-2017-3049, CVE-2017-3050, CVE-2017-3051, CVE-2017-3052, CVE-2017-3053, CVE-2017-3054, CVE-2017-3055, CVE-2017-3056, CVE-2017-3057, CVE-2017-3065, VIGILANCE-VUL-22421, ZDI-17-249, ZDI-17-250, ZDI-17-251, ZDI-17-252, ZDI-17-253, ZDI-17-254, ZDI-17-255, ZDI-17-256, ZDI-17-257, ZDI-17-258, ZDI-17-259, ZDI-17-260, ZDI-17-261, ZDI-17-262, ZDI-17-263, ZDI-17-264, ZDI-17-265, ZDI-17-266, ZDI-17-267, ZDI-17-268, ZDI-17-269, ZDI-17-270, ZDI-17-271, ZDI-17-272, ZDI-17-273, ZDI-17-274, ZDI-17-275, ZDI-17-276, ZDI-17-277, ZDI-17-280, ZDI-17-281, ZDI-17-282, ZDI-17-335.

Description of the vulnerability 

Several vulnerabilities were announced in Adobe Acrobat/Reader.
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

This computer threat note impacts software or systems such as Acrobat, Acrobat DC Classic, Acrobat DC Continuous.

Our Vigil@nce team determined that the severity of this weakness alert is important.

The trust level is of type confirmed by the editor, with an origin of document.

This bulletin is about 47 vulnerabilities.

An attacker with a expert ability can exploit this computer weakness note.

Solutions for this threat 

Adobe Acrobat/Reader Continuous: version 2017.009.20044.
The version 2017.009.20044 is fixed:
  https://get.adobe.com/reader/

Adobe Acrobat/Reader Classic: version 2015.006.30306.
The version 2015.006.30306 is fixed:
  http://www.adobe.com/support/downloads/product.jsp?product=10&platform=Windows

Adobe Acrobat/Reader Desktop: version 11.0.20.
The version 11.0.20 is fixed:
  http://www.adobe.com/support/downloads/product.jsp?product=10&platform=Windows
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

Computer vulnerabilities tracking service 

Vigil@nce provides a software vulnerabilities announce. The Vigil@nce team tracks computer vulnerabilities impacting systems and applications.