The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a vigilance database and tools to fix them.

Vulnerability of Apache HTTP Server: multiple vulnerabilities

Synthesis of the vulnerability 

An attacker can use several vulnerabilities of Apache HTTP Server.
Vulnerable software: Apache httpd, Slackware, SUSE Linux Enterprise Desktop, SLES.
Severity of this announce: 3/4.
Number of vulnerabilities in this bulletin: 10.
Creation date: 02/06/2021.
Références of this computer vulnerability: CERTFR-2021-AVI-423, CVE-2019-17567, CVE-2020-13938, CVE-2020-13950, CVE-2020-26690-ERROR, CVE-2020-26691-ERROR, CVE-2020-35452, CVE-2021-26690, CVE-2021-26691, CVE-2021-30641, CVE-2021-31618, SSA:2021-158-01, SUSE-SU-2021:14749-1, SUSE-SU-2021:2004-1, SUSE-SU-2021:2006-1, VIGILANCE-VUL-35605.

Description of the vulnerability 

An attacker can use several vulnerabilities of Apache HTTP Server....
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

This threat note impacts software or systems such as Apache httpd, Slackware, SUSE Linux Enterprise Desktop, SLES.

Our Vigil@nce team determined that the severity of this cybersecurity note is important.

The trust level is of type confirmed by the editor, with an origin of internet client.

This bulletin is about 10 vulnerabilities.

An attacker with a expert ability can exploit this vulnerability note.

Solutions for this threat 

Solutions for this vulnerability are not yet public.
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

Computer vulnerabilities tracking service 

Vigil@nce provides cybersecurity alerts. Each administrator can customize the list of products for which he wants to receive vulnerability alerts.