The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a vigilance database and tools to fix them.

Vulnerability of Check Point Security Gateway: vulnerability

Synthesis of the vulnerability 

A vulnerability of Check Point Security Gateway was announced.
Impacted software: GAiA, CheckPoint IP Appliance, CheckPoint Security Appliance, CheckPoint Security Gateway.
Severity of this computer vulnerability: 3/4.
Creation date: 23/01/2017.
Références of this announce: sk115596, VIGILANCE-VUL-21652.

Description of the vulnerability 

A vulnerability of Check Point Security Gateway was announced.
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

This vulnerability bulletin impacts software or systems such as GAiA, CheckPoint IP Appliance, CheckPoint Security Appliance, CheckPoint Security Gateway.

Our Vigil@nce team determined that the severity of this security note is important.

The trust level is of type confirmed by the editor, with an origin of internet client.

An attacker with a expert ability can exploit this cybersecurity note.

Solutions for this threat 

Check Point Security Gateway: patch for DLP, Threat Extraction.
A patch is available:
  http://supportcontent.checkpoint.com/file_download?id=53983
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

Computer vulnerabilities tracking service 

Vigil@nce provides a computers vulnerabilities patch. The Vigil@nce vulnerability database contains several thousand vulnerabilities.