The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a database and tools to fix them.

vulnerability announce CVE-2019-1818 CVE-2019-1819 CVE-2019-1820

Cisco Prime Infrastructure: multiple vulnerabilities via the Web console Web

Synthesis of the vulnerability

An attacker can use several vulnerabilities via the Web console of Cisco Prime Infrastructure.
Vulnerable systems: Prime Infrastructure.
Severity of this threat: 4/4.
Consequences of a hack: administrator access/rights, privileged access/rights.
Pirate's origin: intranet client.
Number of vulnerabilities in this bulletin: 3.
Creation date: 16/05/2019.
Références of this weakness: cisco-sa-20190515-pi-pathtrav-1818, cisco-sa-20190515-pi-pathtrav-1819, cisco-sa-20190515-pi-pathtrav-1820, CVE-2019-1818, CVE-2019-1819, CVE-2019-1820, VIGILANCE-VUL-29342.

Description of the vulnerability

An attacker can use several vulnerabilities via the Web console of Cisco Prime I...
Full Vigil@nce bulletin... (Free trial)

Computer vulnerabilities tracking service

Vigil@nce provides network vulnerability announces. The Vigil@nce vulnerability database contains several thousand vulnerabilities. The Vigil@nce team tracks computer vulnerabilities impacting systems and applications. The Vigil@nce computer vulnerability tracking service alerts your teams of vulnerabilities or threats impacting your information system.