The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a vigilance database and tools to fix them.

Vulnerability of Cisco SPA100/ATA190 ATA: code execution

Synthesis of the vulnerability 

An attacker can use a vulnerability of Cisco SPA100/ATA190 ATA, in order to run code.
Impacted software: Cisco ATA.
Severity of this computer vulnerability: 2/4.
Number of vulnerabilities in this bulletin: 13.
Creation date: 17/10/2019.
Références of this announce: CERTFR-2019-AVI-600, cisco-sa-20191016-spa-rce, CSCvq50494, CSCvr49341, CVE-2019-15240, CVE-2019-15241, CVE-2019-15242, CVE-2019-15243, CVE-2019-15244, CVE-2019-15245, CVE-2019-15246, CVE-2019-15247, CVE-2019-15248, CVE-2019-15249, CVE-2019-15250, CVE-2019-15251, CVE-2019-15252, VIGILANCE-VUL-30652.

Description of the vulnerability 

An attacker can use a vulnerability of Cisco SPA100/ATA190 ATA, in order to run code.
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

This weakness alert impacts software or systems such as Cisco ATA.

Our Vigil@nce team determined that the severity of this computer vulnerability note is medium.

The trust level is of type confirmed by the editor, with an origin of user account.

This bulletin is about 13 vulnerabilities.

An attacker with a expert ability can exploit this security bulletin.

Solutions for this threat 

Cisco SPA100/ATA190 ATA: solution CSCvq50494.
The solution is described on the Cisco site:
  https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvq50494
  https://tools.cisco.com/bugsearch/bug/CSCvq50494
  https://tools.cisco.com/quickview/bug/CSCvq50494
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

Computer vulnerabilities tracking service 

Vigil@nce provides a network vulnerability workaround. The Vigil@nce computer vulnerability tracking service alerts your teams of vulnerabilities or threats impacting your information system.