The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a vigilance database and tools to fix them.

Vulnerability of Debian cron: privilege escalation via Postinst Script

Synthesis of the vulnerability 

An attacker can bypass restrictions via Postinst Script of Debian cron, in order to escalate his privileges.
Impacted products: Debian.
Severity of this bulletin: 1/4.
Creation date: 22/03/2019.
Références of this threat: CVE-2017-9525, DLA-1723-1, VIGILANCE-VUL-28803.

Description of the vulnerability 

An attacker can bypass restrictions via Postinst Script of Debian cron, in order to escalate his privileges.
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

This computer threat bulletin impacts software or systems such as Debian.

Our Vigil@nce team determined that the severity of this security threat is low.

The trust level is of type confirmed by the editor, with an origin of privileged account.

An attacker with a expert ability can exploit this computer vulnerability alert.

Solutions for this threat 

Debian 8: new cron packages.
New packages are available:
  Debian 8: cron 3.0pl1-127+deb8u2
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

Computer vulnerabilities tracking service 

Vigil@nce provides application vulnerability alerts. The Vigil@nce vulnerability database contains several thousand vulnerabilities.