The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a vigilance database and tools to fix them.

Vulnerability of DjVuLibre: four vulnerabilities

Synthesis of the vulnerability 

An attacker can use several vulnerabilities of DjVuLibre.
Impacted software: Debian, Fedora, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Severity of this computer vulnerability: 2/4.
Number of vulnerabilities in this bulletin: 4.
Creation date: 30/08/2019.
Références of this announce: CVE-2019-15142, CVE-2019-15143, CVE-2019-15144, CVE-2019-15145, DLA-1902-1, DLA-2667-1, FEDORA-2019-67ff247aea, FEDORA-2019-7ca378f076, FEDORA-2019-b217f90c2a, openSUSE-SU-2019:2217-1, openSUSE-SU-2019:2219-1, SUSE-SU-2019:2444-1, SUSE-SU-2019:2452-1, USN-4198-1, VIGILANCE-VUL-30202.

Description of the vulnerability 

An attacker can use several vulnerabilities of DjVuLibre.
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

This security alert impacts software or systems such as Debian, Fedora, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Our Vigil@nce team determined that the severity of this security weakness is medium.

The trust level is of type confirmed by the editor, with an origin of document.

This bulletin is about 4 vulnerabilities.

An attacker with a expert ability can exploit this security announce.

Solutions for this threat 

Debian 8: new djvulibre packages.
New packages are available:
  Debian 8: djvulibre 3.5.25.4-4+deb8u1

Debian 9: new djvulibre packages.
New packages are available:
  Debian 9: djvulibre 3.5.27.1-7+deb9u1

Fedora: new djvulibre packages.
New packages are available:
  Fedora 29: djvulibre 3.5.27-14.fc29
  Fedora 30: djvulibre 3.5.27-15.fc30
  Fedora 31: djvulibre 3.5.27-16.fc31

openSUSE Leap 15.0: new djvulibre packages.
New packages are available:
  openSUSE Leap 15.0: djvulibre 3.5.27-lp150.2.3.1

openSUSE Leap 15.1: new djvulibre packages.
New packages are available:
  openSUSE Leap 15.1: djvulibre 3.5.27-lp151.3.3.1

SUSE LE 12, 15: new djvulibre packages.
New packages are available:
  SUSE LE 12 SP4: libdjvulibre21 3.5.25.3-5.3.1
  SUSE LE 15 RTM: djvulibre 3.5.27-3.3.1, libdjvulibre21 3.5.27-3.3.1

Ubuntu: new libdjvulibre21 packages.
New packages are available:
  Ubuntu 19.10: libdjvulibre21 3.5.27.1-13ubuntu0.1
  Ubuntu 19.04: libdjvulibre21 3.5.27.1-10ubuntu0.1
  Ubuntu 18.04 LTS: libdjvulibre21 3.5.27.1-8ubuntu0.1
  Ubuntu 16.04 LTS: libdjvulibre21 3.5.27.1-5ubuntu0.1
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

Computer vulnerabilities tracking service 

Vigil@nce provides system vulnerability announces. Each administrator can customize the list of products for which he wants to receive vulnerability alerts.