The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a vigilance database and tools to fix them.

Vulnerability of FreeRADIUS: bad logging via Global Logrotate Change

Synthesis of the vulnerability 

The FreeRADIUS service modifies Logrotate's global configuration with a user change option, which can lead to bad logging.
Impacted products: FreeRADIUS, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.
Severity of this bulletin: 2/4.
Creation date: 04/03/2021.
Références of this threat: openSUSE-SU-2021:0428-1, SUSE-SU-2021:0713-1, SUSE-SU-2021:0714-1, VIGILANCE-VUL-34755.

Description of the vulnerability 

The FreeRADIUS service modifies Logrotate's global configuration with a user change option, which can lead to bad logging.
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

This cybersecurity announce impacts software or systems such as FreeRADIUS, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.

Our Vigil@nce team determined that the severity of this threat alert is medium.

The trust level is of type confirmed by the editor, with an origin of intranet client.

An attacker with a expert ability can exploit this computer weakness alert.

Solutions for this threat 

FreeRADIUS: patch for Global Logrotate Change.
A patch is indicated in information sources.

openSUSE Leap 15.2: new freeradius-server packages.
New packages are available:
  openSUSE Leap 15.2: freeradius-server 3.0.21-lp152.2.6.1

SUSE LE 12 SP5: new freeradius-server packages.
New packages are available:
  SUSE LE 12 SP5: freeradius-server 3.0.19-3.6.1

SUSE LE 15 SP2: new freeradius-server packages.
New packages are available:
  SUSE LE 15 SP2: freeradius-server 3.0.21-3.6.1
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

Computer vulnerabilities tracking service 

Vigil@nce provides system vulnerability announces. The Vigil@nce team tracks computer vulnerabilities impacting systems and applications.