The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a vigilance database and tools to fix them.

Vulnerability of Gnuplot: three vulnerabilities

Synthesis of the vulnerability 

An attacker can use several vulnerabilities of Gnuplot.
Impacted systems: Debian, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.
Severity of this alert: 2/4.
Number of vulnerabilities in this bulletin: 3.
Creation date: 26/11/2018.
Références of this alert: CVE-2018-19490, CVE-2018-19491, CVE-2018-19492, DLA-1595-1, DLA-1597-1, openSUSE-SU-2019:1216-1, SUSE-SU-2019:0904-1, SUSE-SU-2020:1660-1, VIGILANCE-VUL-27875.

Description of the vulnerability 

An attacker can use several vulnerabilities of Gnuplot.
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

This vulnerability impacts software or systems such as Debian, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.

Our Vigil@nce team determined that the severity of this security announce is medium.

The trust level is of type confirmed by the editor, with an origin of document.

This bulletin is about 3 vulnerabilities.

An attacker with a expert ability can exploit this computer vulnerability note.

Solutions for this threat 

Debian 8: new gnuplot5 packages.
New packages are available:
  Debian 8: gnuplot5 5.0.0~rc+dfsg2-1+deb8u1

Debian 8: new gnuplot packages.
New packages are available:
  Debian 8: gnuplot 4.6.6-2+deb8u1

openSUSE Leap 15.0: new gnuplot packages.
New packages are available:
  openSUSE Leap 15.0: gnuplot 5.2.2-lp150.3.3.1

SUSE LE 12 SP4-5: new gnuplot packages.
New packages are available:
  SUSE LE 12 SP5: gnuplot 4.6.5-3.3.74

SUSE LE 15: new gnuplot packages.
New packages are available:
  SUSE LE 15 RTM: gnuplot 5.2.2-3.3.29
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

Computer vulnerabilities tracking service 

Vigil@nce provides a software vulnerability workaround. The Vigil@nce vulnerability database contains several thousand vulnerabilities.