The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a vigilance database and tools to fix them.

Vulnerability of Google Chrome: two vulnerabilities

Synthesis of the vulnerability 

An attacker can use several vulnerabilities of Google Chrome.
Impacted products: Debian, Chrome, openSUSE, openSUSE Leap, Opera, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Severity of this bulletin: 3/4.
Number of vulnerabilities in this bulletin: 2.
Creation date: 16/12/2015.
Références of this threat: CERTFR-2015-AVI-544, CVE-2015-6792, CVE-2015-8664, DSA-3456-1, openSUSE-SU-2015:2346-1, openSUSE-SU-2015:2347-1, RHSA-2015:2665-01, USN-2860-1, VIGILANCE-VUL-18543.

Description of the vulnerability 

Several vulnerabilities were announced in Google Chrome.

An attacker can generate a memory corruption, in order to trigger a denial of service, and possibly to run code. [severity:3/4; CVE-2015-6792]

An attacker can trigger a fatal error in WebCursor::Deserialize, in order to trigger a denial of service. [severity:2/4; CVE-2015-8664]
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

This vulnerability announce impacts software or systems such as Debian, Chrome, openSUSE, openSUSE Leap, Opera, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Our Vigil@nce team determined that the severity of this cybersecurity threat is important.

The trust level is of type confirmed by the editor, with an origin of document.

This bulletin is about 2 vulnerabilities.

An attacker with a expert ability can exploit this computer threat bulletin.

Solutions for this threat 

Google Chrome: version 47.0.2526.106.
The version 47.0.2526.106 is fixed:
  http://www.google.com/chrome/index.html

Debian: new chromium-browser packages.
New packages are available:
  Debian 8: chromium-browser 48.0.2564.82-1~deb8u1

openSUSE: new chromium packages.
New packages are available:
  openSUSE 13.1: chromium 47.0.2526.106-119.1
  openSUSE 13.2: chromium 47.0.2526.106-64.1
  openSUSE Leap 42.1: chromium 47.0.2526.106-10.1

RHEL 6: new chromium-browser packages.
New packages are available:
  RHEL 6: chromium-browser 47.0.2526.106-1.el6

SUSE LE 12: new chromium packages.
New packages are available:
  SUSE LE 12 RTM: chromium 47.0.2526.106-38.1

Ubuntu: new liboxideqtcore0 packages.
New packages are available:
  Ubuntu 15.10: liboxideqtcore0 1.11.4-0ubuntu0.15.10.1
  Ubuntu 15.04: liboxideqtcore0 1.11.4-0ubuntu0.15.04.1
  Ubuntu 14.04 LTS: liboxideqtcore0 1.11.4-0ubuntu0.14.04.1
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

Computer vulnerabilities tracking service 

Vigil@nce provides a computer vulnerability alert. The Vigil@nce security watch publishes vulnerability bulletins about threats impacting the information system.