The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a database and tools to fix them.

computer vulnerability announce CVE-2019-4078

IBM MQ: privilege escalation

Synthesis of the vulnerability

An attacker can make profit of too lax permissions of an IBM MQ install, in order to run code.
Vulnerable software: WebSphere MQ.
Severity of this announce: 2/4.
Consequences of an intrusion: administrator access/rights, privileged access/rights.
Attacker's origin: user shell.
Creation date: 21/05/2019.
Références of this computer vulnerability: CVE-2019-4078, ibm10872876, VIGILANCE-VUL-29377.

Description of the vulnerability

An attacker can make profit of too lax permissions of an IBM MQ install, in orde...
Full Vigil@nce bulletin... (Free trial)

Computer vulnerabilities tracking service

Vigil@nce provides software vulnerability bulletins. Each administrator can customize the list of products for which he wants to receive vulnerability alerts. The technology watch team tracks security threats targeting the computer system. The Vigil@nce vulnerability database contains several thousand vulnerabilities.