The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a vigilance database and tools to fix them.

Vulnerability of Intel Graphics Drivers: multiple vulnerabilities

Synthesis of the vulnerability 

An attacker can use several vulnerabilities of Intel Graphics Drivers.
Vulnerable systems: openSUSE Leap, SLES.
Severity of this threat: 2/4.
Number of vulnerabilities in this bulletin: 23.
Creation date: 04/03/2021.
Références of this weakness: CERTFR-2021-AVI-171, CERTFR-2021-AVI-185, CVE-2020-0518, CVE-2020-0521, CVE-2020-0544, CVE-2020-12361, CVE-2020-12362, CVE-2020-12363, CVE-2020-12364, CVE-2020-12365, CVE-2020-12366, CVE-2020-12367, CVE-2020-12368, CVE-2020-12369, CVE-2020-12370, CVE-2020-12371, CVE-2020-12372, CVE-2020-12373, CVE-2020-12384, CVE-2020-12385, CVE-2020-12386, CVE-2020-24448, CVE-2020-24450, CVE-2020-24462, CVE-2020-8678, INTEL-SA-00438, openSUSE-SU-2021:0393-1, openSUSE-SU-2021:0407-1, SUSE-SU-2021:0694-1, SUSE-SU-2021:0735-1, SUSE-SU-2021:0738-1, SUSE-SU-2021:0741-1, VIGILANCE-VUL-34748.

Description of the vulnerability 

An attacker can use several vulnerabilities of Intel Graphics Drivers.
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

This computer threat impacts software or systems such as openSUSE Leap, SLES.

Our Vigil@nce team determined that the severity of this computer vulnerability alert is medium.

The trust level is of type confirmed by the editor, with an origin of user shell.

This bulletin is about 23 vulnerabilities.

An attacker with a expert ability can exploit this cybersecurity weakness.

Solutions for this threat 

openSUSE Leap 15.2: new kernel-firmware packages.
New packages are available:
  openSUSE Leap 15.2: kernel-firmware 20200107-lp152.2.6.1

openSUSE Leap 15.2: new kernel packages.
New packages are available:
  openSUSE Leap 15.2: kernel 5.3.18-lp152.66.2

SUSE LE 15 SP1-2: new kernel-firmware packages.
New packages are available:
  SUSE LE 15 SP1: kernel-firmware 20200107-3.18.1
  SUSE LE 15 SP2: kernel-firmware 20200107-3.18.1

SUSE LE 15 SP2: new kernel-azure packages.
New packages are available:
  SUSE LE 15 SP2: kernel-azure 5.3.18-18.38.1

SUSE LE 15 SP2: new kernel packages.
New packages are available:
  SUSE LE 15 SP2: kernel 5.3.18-24.52.1

SUSE LE 15 SP2: new kernel-rt packages.
New packages are available:
  SUSE LE 15 SP2: kernel-rt 5.3.18-28.1
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

Computer vulnerabilities tracking service 

Vigil@nce provides applications vulnerabilities analysis. The Vigil@nce security watch publishes vulnerability bulletins about threats impacting the information system.