The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a database and tools to fix them.

Vulnerability of Intel Xeon Scalable Processor: denial of service via Voltage Modulation

Synthesis of the vulnerability

An attacker can trigger a fatal error via Voltage Modulation of Intel Xeon Scalable Processor, in order to trigger a denial of service.
Severity of this bulletin: 1/4.
Creation date: 13/11/2019.
Références of this threat: CERTFR-2019-AVI-563, CVE-2019-11139, DSA-4565-1, FreeBSD-SA-19:26.mcu, HPESBHF03969, INTEL-SA-00271, openSUSE-SU-2019:2504-1, openSUSE-SU-2019:2509-1, openSUSE-SU-2019:2527-1, openSUSE-SU-2019:2528-1, openSUSE-SU-2019:2620-1, openSUSE-SU-2019:2631-1, SUSE-SU-2019:14217-1, SUSE-SU-2019:14220-1, SUSE-SU-2019:2957-1, SUSE-SU-2019:2958-1, SUSE-SU-2019:2959-1, SUSE-SU-2019:2986-1, SUSE-SU-2019:2987-1, SUSE-SU-2019:2988-1, SUSE-SU-2019:3091-1, USN-4182-1, USN-4182-2, USN-4182-3, USN-4182-4, VIGILANCE-VUL-30849.

Description of the vulnerability

An attacker can trigger a fatal error via Voltage Modulation of Intel Xeon Scalable Processor, in order to trigger a denial of service.
Full Vigil@nce bulletin... (Free trial)

This computer threat announce impacts software or systems such as Debian, FreeBSD, HP ProLiant, OpenBSD, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Our Vigil@nce team determined that the severity of this computer vulnerability is low.

The trust level is of type confirmed by the editor, with an origin of user shell.

An attacker with a expert ability can exploit this cybersecurity alert.

Solutions for this threat

Debian 9/10: new intel-microcode packages.
New packages are available:
  Debian 9: intel-microcode 3.20191112.1~deb9u1
  Debian 10: intel-microcode 3.20191112.1~deb10u1

FreeBSD: solution for Intel CPU Microcode.
The solution is indicated in information sources.

HPE ProLiant ROM: version 2.22 Gen10.
The version 2.22 Gen10 is fixed:
  https://www.hpe.com/us/en/support.html

OpenBSD: patch for Intel Processors.
A patch is available:
  https://ftp.openbsd.org/pub/OpenBSD/patches/6.5/common/018_inteldrm.patch.sig
  https://ftp.openbsd.org/pub/OpenBSD/patches/6.6/common/007_inteldrm.patch.sig

openSUSE Leap 15.0: new ucode-intel packages.
New packages are available:
  openSUSE Leap 15.0: ucode-intel 20191115-lp150.2.36.1

openSUSE Leap 15.1: new ucode-intel packages.
New packages are available:
  openSUSE Leap 15.1: ucode-intel 20191115-lp151.2.15.1

SUSE LE 11: new microcode_ctl packages (14/11/2019).
New packages are available:
  SUSE LE 11 SP3: microcode_ctl 1.17-102.83.47.1
  SUSE LE 11 SP4: microcode_ctl 1.17-102.83.47.1

SUSE LE 11: new microcode_ctl packages (18/11/2019).
New packages are available:
  SUSE LE 11 SP3: microcode_ctl 1.17-102.83.50.1
  SUSE LE 11 SP4: microcode_ctl 1.17-102.83.50.1

SUSE LE 12: new ucode-intel packages (13/11/2019).
New packages are available:
  SUSE LE 12 SP1: ucode-intel 20191112-13.53.1
  SUSE LE 12 SP2: ucode-intel 20191112-13.53.1
  SUSE LE 12 SP3: ucode-intel 20191112-13.53.1
  SUSE LE 12 SP4: ucode-intel 20191112-13.53.1
  SUSE LE 12 SP5: ucode-intel 20191112-13.53.1

SUSE LE 12: new ucode-intel packages (18/11/2019).
New packages are available:
  SUSE LE 12 SP1: ucode-intel 20191112a-13.56.1
  SUSE LE 12 SP2: ucode-intel 20191112a-13.56.1
  SUSE LE 12 SP3: ucode-intel 20191112a-13.56.1
  SUSE LE 12 SP4: ucode-intel 20191112a-13.56.1

SUSE LE 12 SP5: new ucode-intel packages.
New packages are available:
  SUSE LE 12 SP5: ucode-intel 20191115-3.3.1

SUSE LE 15: new ucode-intel packages.
New packages are available:
  SUSE LE 15 RTM: ucode-intel 20191112a-3.31.1
  SUSE LE 15 SP1: ucode-intel 20191112a-3.13.2

SUSE LE 15 RTM: new ucode-intel packages.
New packages are available:
  SUSE LE 15 RTM: ucode-intel 20191112-3.28.1

SUSE LE 15 SP1: new ucode-intel packages.
New packages are available:
  SUSE LE 15 SP1: ucode-intel 20191112-3.9.1

Ubuntu: new intel-microcode packages.
New packages are available:
  Ubuntu 19.10: intel-microcode 3.20191115.1ubuntu0.19.10.2
  Ubuntu 19.04: intel-microcode 3.20191115.1ubuntu0.19.04.2
  Ubuntu 18.04 LTS: intel-microcode 3.20191115.1ubuntu0.18.04.2
  Ubuntu 16.04 LTS: intel-microcode 3.20191115.1ubuntu0.16.04.2
  Ubuntu 14.04 ESM: intel-microcode 3.20191115.1ubuntu0.14.04.2

Wind River Linux: solution for Intel.
The solution is indicated in information sources.
Full Vigil@nce bulletin... (Free trial)

Computer vulnerabilities tracking service

Vigil@nce provides a system vulnerability watch. The technology watch team tracks security threats targeting the computer system.