The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a vigilance database and tools to fix them.

Vulnerability of Junos OS EX/QFX: overload via EVPN-VXLAN

Synthesis of the vulnerability 

An attacker can trigger an overload via EVPN-VXLAN of Junos OS EX/QFX, in order to trigger a denial of service.
Impacted systems: Juniper EX-Series, Juniper J-Series, Junos OS, MX-Series, NFX-Series, PTX-Series, QFX-Series, SRX-Series.
Severity of this alert: 2/4.
Creation date: 28/10/2020.
Références of this alert: CERTFR-2020-AVI-690, CVE-2020-1687, JSA11084, VIGILANCE-VUL-33725.

Description of the vulnerability 

An attacker can trigger an overload via EVPN-VXLAN of Junos OS EX/QFX, in order to trigger a denial of service.
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

This security weakness impacts software or systems such as Juniper EX-Series, Juniper J-Series, Junos OS, MX-Series, NFX-Series, PTX-Series, QFX-Series, SRX-Series.

Our Vigil@nce team determined that the severity of this threat bulletin is medium.

The trust level is of type confirmed by the editor, with an origin of LAN.

An attacker with a expert ability can exploit this threat.

Solutions for this threat 

Junos OS EX/QFX: fixed versions for EVPN-VXLAN.
Fixed versions are indicated in information sources.
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

Computer vulnerabilities tracking service 

Vigil@nce provides a software vulnerabilities announce. The technology watch team tracks security threats targeting the computer system.