The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a vigilance database and tools to fix them.

Vulnerability of Magento Commerce / Open Source: multiple vulnerabilities

Synthesis of the vulnerability 

An attacker can use several vulnerabilities of Magento Commerce / Open Source.
Vulnerable software: Magento EE, Magento CE.
Severity of this announce: 4/4.
Number of vulnerabilities in this bulletin: 9.
Creation date: 16/10/2020.
Références of this computer vulnerability: APSB20-59, CERTFR-2020-AVI-648, CVE-2020-24400, CVE-2020-24401, CVE-2020-24402, CVE-2020-24403, CVE-2020-24404, CVE-2020-24405, CVE-2020-24406, CVE-2020-24407, CVE-2020-24408, VIGILANCE-VUL-33613.

Description of the vulnerability 

An attacker can use several vulnerabilities of Magento Commerce / Open Source....
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

This weakness announce impacts software or systems such as Magento EE, Magento CE.

Our Vigil@nce team determined that the severity of this vulnerability alert is critical.

The trust level is of type confirmed by the editor, with an origin of internet client.

This bulletin is about 9 vulnerabilities.

An attacker with a expert ability can exploit this computer threat announce.

Solutions for this threat 

This vulnerability patch will be public soon.
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

Computer vulnerabilities tracking service 

Vigil@nce provides a computers vulnerabilities bulletin. Each administrator can customize the list of products for which he wants to receive vulnerability alerts.