The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a vigilance database and tools to fix them.

Vulnerability of MariaDB: privilege escalation via wsrep_provider/notify_cmd

Synthesis of the vulnerability 

An attacker can bypass restrictions via wsrep_provider/notify_cmd of MariaDB, in order to escalate his privileges.
Impacted software: Debian, MariaDB ~ precise.
Severity of this computer vulnerability: 1/4.
Creation date: 19/03/2021.
Références of this announce: CVE-2021-27928, DLA-2605-1, VIGILANCE-VUL-34894.

Description of the vulnerability 

An attacker can bypass restrictions via wsrep_provider/notify_cmd of MariaDB, in order to escalate his privileges.
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

This computer weakness bulletin impacts software or systems such as Debian, MariaDB ~ precise.

Our Vigil@nce team determined that the severity of this computer threat announce is low.

The trust level is of type confirmed by the editor, with an origin of privileged account.

An attacker with a expert ability can exploit this threat announce.

Solutions for this threat 

MariaDB: versions 10.2.37, 10.3.28, 10.4.18 and 10.5.9.
Versions 10.2.37, 10.3.28, 10.4.18 and 10.5.9 are fixed:
  https://mariadb.com/

Debian 9: new mariadb-10.1 packages.
New packages are available:
  Debian 9: mariadb-10.1 10.1.48-0+deb9u2
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

Computer vulnerabilities tracking service 

Vigil@nce provides computers vulnerabilities patches. The Vigil@nce security watch publishes vulnerability bulletins about threats impacting the information system.