The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a vigilance database and tools to fix them.

Vulnerability of Microsoft IE/Edge: vulnerabilities of August 2018

Synthesis of the vulnerability 

An attacker can use several vulnerabilities of Microsoft products.
Vulnerable systems: Edge EdgeHTML, IE.
Severity of this threat: 4/4.
Number of vulnerabilities in this bulletin: 21.
Creation date: 16/08/2018.
Références of this weakness: 1586, 1587, 1588, CERTFR-2018-AVI-394, CERTFR-2018-AVI-395, CVE-2018-8266, CVE-2018-8316, CVE-2018-8351, CVE-2018-8353, CVE-2018-8355, CVE-2018-8357, CVE-2018-8358, CVE-2018-8370, CVE-2018-8371, CVE-2018-8372, CVE-2018-8373, CVE-2018-8377, CVE-2018-8380, CVE-2018-8381, CVE-2018-8383, CVE-2018-8385, CVE-2018-8387, CVE-2018-8388, CVE-2018-8389, CVE-2018-8390, CVE-2018-8403, VIGILANCE-VUL-26984, ZDI-18-941, ZDI-18-953.

Description of the vulnerability 

An attacker can use several vulnerabilities of Microsoft products.

The document located in information sources was generated by Vigil@nce from the Microsoft database. It contains details for each product.
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

This cybersecurity note impacts software or systems such as Edge EdgeHTML, IE.

Our Vigil@nce team determined that the severity of this computer weakness announce is critical.

The trust level is of type confirmed by the editor, with an origin of document.

This bulletin is about 21 vulnerabilities.

An attacker with a expert ability can exploit this cybersecurity vulnerability.

Solutions for this threat 

Microsoft IE/Edge: patch of August 2018.
A patch is indicated in information sources.
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

Computer vulnerabilities tracking service 

Vigil@nce provides a cybersecurity alert. The Vigil@nce security watch publishes vulnerability bulletins about threats impacting the information system.